[Solved] DAP-2610 Bricked - Help Needed

U-Boot's main problem is finding out the correct IP to flash the new image via TFTP. In your case it should be 192.168.0.50, but many times U-Boot does not use the default IP defined by the manufacturer.
I put a static IP to the computer, for example, 192.168.0.111, then I press reset and I plug in the power to the router, I wait for a change in the lights, they usually take a few seconds only, and I run Advanced IP Scanner, if it doesn't find anything, I change to 192.168.1.111 and scan again, if nothing is found I switch to 192.168.2.111 and scan again.
Typically almost 100% of manufacturers use just those three subnets. If they can't find anything, you'll have to open and solder cables.

I don't think so (in my case), after sniffing the traffic from my AP many times (running tcpdump directly from ethernet interface plugged to my AP), I receive no packages in any way. In my case, is just bricked.

Hi @frol

Next week I'll have all the necessary equipment (serial port solded + usb to serial adapter) for recover my DAP-2610 via serial console.

Please, could you show me how to proceed for recovering it? There is any guide for recovering?

Many thanks for your help,

Initially see log, can you see anything starting the router?

See also: ftp://ftp.dlink.ca/PRODUCTS/DAP-2610/

Hi,

Finally my AP is working again.
Once connected via serial console I was able to enable the "Recovery WEB Interface" (pressing 'q' during the boot time), then I could access to 192.168.0.50 ip and upload the firmware downloaded from D-Link.

Now my AP is working again with OpenWRT.

Thanks everyone for you help!!!

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.