[Solved] CUDY WR3000 no LuCI after update

Hi.

I got new CUDY WR3000. I fallowed the instruction on Cudy site and use it files to update to OpenWRT. Then i was try to update to latest v.23.05.3. I downloaded Factory sysupgrade image from https://openwrt.org/toh/cudy/wr3000_v1 and I was try to update firmware thorugt LuCI UI. After that I can't access LuCI anymore. I can conenct to router by SSH but seems to uhttpd is missing. Not exist at /etc/init.d/uhttpd.

Could you help me what I should to do now?

Seems like you might have flashed a snapshot image...

what is the output of:

ubus call system board

You have installed a snapshot image. Read the link for instructions how to install Luci, which is not installed by default in snapshots.

https://openwrt.org/faq/can_not_connect_via_webbrowser

Yes, I just installed the snapshot. Now I see. So i can install Luci and reflash via UI to Sysupgrade image openwrt-23.05.3-mediatek-filogic-cudy_wr3000-v1-squashfs-sysupgrade.bin ?

Yes, or you can use the CLI to install the stable release build directly.

1 Like

Done. Thank you for your help!

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.
Thanks! :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.