[Solved] Connection timeout when trying to access router through LuCI and via SSH

I recently installed OpenWRT on a TP-Link Archer A7 / AC1750 and set it up as a wireless bridge using relayd. The installation went fine and the new router connects to my wifi network (from another Archer A7 running OpenWRT) and rebroadcasts it as expected. But after setting everything up and rebooting the router, I lost the ability to connect through both LuCI and via SSH. When trying to connect through LuCI, the browser appears to start loading the GUI, but hangs up on a blank page indefinitely. When trying to SSH into the router, I get a timeout error.

Things I've tried:

  • Restart in failsafe mode: I seem to be able to enter failsafe mode by pressing the WPS On/Off button during boot (the reset button seems to do nothing). I get the 10 per second flashing power LED as described in the documentation, but am unable to access the router via LuCI or ssh, with both telling me the connection doesn't exist.
  • Factory reset: I've tried a factory reset by holding the reset button for 10 seconds while the router is on, which seems to have no effect, and by pressing the WPS on/off button for 10 seconds, which also seems to do nothing.

Are there any suggestions for further troubleshooting/ recovery? To reiterate, the router works normally and I am able to connect to and use the wifi network I created with it. But I need to change some settings and am unable to do that.

If your configuration is correct, you should have a unique IP address on the same subnet as your main network.

However, if you want to start over, just boot into failsafe mode and then issue firstboot and reboot -- that will reset to factory defaults.

Thank you - I did have a unique IP setup for the router, but it became inaccessible. I realized one of my problems was that I forgot to manually set my computer IP to access the router in failsafe mode. After remembering to do that, I was able to SSH into the failsafe IP and issue firstboot, reconfigure relayd, and now it seems to be working fine. I still do not know what caused me to lose access in the first place, but appears it's no longer a problem.


If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.