[ Solved] Configuration mistake: Static to DHCP Client

I setup a tp-link router and installed the current version. Login with Putty works and I added Luci. Wireless was configured and enabled. Then I did a mistake: I changed from "static" to "DHCP client". Now I can't access the router. I tried to connect with another router which gaves the OpenWRT router an IP I tried telnet, SSH, a browser but nothing works. Any idea?
Many Thanks


1 Like
  • Did you plug that into the LAN port???

Only the LAN has access to the LuCI web GUI.

1 Like

I tried all but nothing works. I allways get the message from Putty no route to host. If I connect on the LAN I will receive no IP address. In failsafe I tried to connect on WAN and LAN.
Normal boot shows the following: I run a DHCP server on the PC and if I'm on WAN I will get the mesage that the router gets an IP. On LAN the connected PC receives no IP and I can not connect (no route to host).
Failsafe boot: No connection to is possible. If I connect on DHCP with WAN it will receive the same IP as on normal boot 0.35. Still no connection possible (I tried telnet and SSH).
Any further ideas?

Got it. I was in the wrong IP range with the PC. You need to be and

If your problem is solved, please consider marking the topic as [Solved] (Click the pencil behind the topic...).