[SOLVED]COMPEX WPJ563 installation factory.bin missing

Hi Per,

I also meet this problem.

I'm using COMPEX WPJ563, and the firmware on board is compexWRT.

I want to replace the compexWRT with OpenWRT, but I cannot find the xxx-factory.bin for the first installation.

Do I must use a xxx-factory.bin for the first installation, or I can directly use xxx-sysupgrade.bin for the first installation?

Expecting your reply. Thanks.

See https://git.openwrt.org/?p=openwrt/openwrt.git;a=commit;h=dc4eae7a8cf676911b0048b1e73c6f9adeea2f06 for installation instructions.

Hi tmomas,

Thanks for your instruction.

It seems I need to have the two related LEDE binary. Do you know anywhere to download? Or I have to compile it by myself?

@yanbo, welcome to the community!

Download links here: https://openwrt.org/toh/hwdata/compex/compex_wpj563

Thanks a lot. I found that the binary file doesn't need to be for LEDE distribution, OpenWrt can be used. The address where the binary file should be copy to is the important part.

It solves my problem. OpenWrt Forum is really nice place for discussion. Thank you all.

Huh???

Are you aware that OpenWrt and LEDE re-merged a few years ago?

https://openwrt.org/about#announcing_the_openwrtlede_merge

:+1:

I thought they are two different distribution........

1 Like

From link above:

As of January 2018, both the OpenWrt and LEDE projects agreed to re-merge back under the OpenWrt name.

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.