[SOLVED] Can't install Igmpproxy. wget 4 Error

I can't install igmpproxy. I tried opkg update. i have an internet connection over my second router with openwrt installed. I can ping google.com and also the main router
Still getting this error:

 opkg_download: Failed to download http://downloads.openwrt.org/releases/18.06.1/packages/mips_24kc/telephony/Packages.gz, wget returned 4.
 * opkg_download: Check your network settings and connectivity.

Also Does IGMPPROXY run on any router with openwrt ? I have a Gl.Inet AR750 Router which runs openwrt

Found a solution. Just disable the WAN6 interface and the wget error is gone.

1 Like

Yes, I run it.

Please reply in the future, and perhaps mark it as the solution. Then people are notified you made progress.

This means that your upstream IPv6 is not working (likely because it's a LAN/Link-Local). Glad you fixed your router's connectivity.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.