[SOLVED] Cant access LEDE web admin from WiFi

Hi :slight_smile:
I installed OpenWRT on a TP-Link WR841N v9 from an ethernet connection and was able to access At home I dont have access to ethernet devices and am trying to use WiFi. Ive connected with ethernet my actual router(same model) to a LAN port to the OpenWRT router. On my laptop I am connect to the LEDE access point and have internet access. However I'm unable to access and have tried other IP ranges found on this forum (.2.1, 1.0/24). I have tried restarting the router(holding reset button), turning its wifi on/off. I tried connecting the router to my tv/ps4's ethernet and access from there but it doesnt work either. Any ideas or should I just use an ethernet PC to setup the OpenWRT router (intended use is for VPN purposes) ?

After flashing, wlan is disabled by default - until you configure it (e.g. over ethernet, serial console or some other means); a cheap USB ethernet card might come in handy.

I too was left with the impression that wifi will not be working until setup. Thats why I found it strange to be able to connect to it using wifi and it actually having internet access(typing this from the OpenWRT router) but not being able to access the admin page. Oh well, its just in the middle of the night here and I really wanted to make it work, guess I'll find an ethernet way to do it tomorrow. Thanks for the fast reply!

Keep in mind, ssh access (telnet in long obsolete versions) is always available, the webinterface is omitted from snapshot images (but present in release or release candidate images)

Interesting, but isnt ssh on the same IP( though? Because I tried that too, its not even pinging it.

  • Use Ethernet
  • Access the router's webpage
  • Flash a known-good version from downloads.openwrt.org

If you bought that router used, it may have had OpenWrt on it previously, or someone may have flashed it with a firmware with malware installed.

I did buy it used but Im most certain it didnt have anything installed, and I did flash it with OpenWRT before using it. Also what do you mean by "do not save settings"?

Edit: Any idea if it would work if I use an ethernet to usb 2.0 dongle?

RESET CONFIGURATIONS TO DEFAULTS, see "Keep Settings" unchecked in screenshot:


Your issue is that there are odd, unknown setting present. You want to wipe those away and start with default settings.

Sure; but how will you access LuCI to set it up? :smiley:
(just start with resetting the router)

I got it going with the dongle and set up a protected wifi connection, yay! One question though, I still cant access from the protected wifi, so I added an unprotected one with MAC filtering for my laptop only and can access from there. How come?

Edit: Never mind, router turned out to have really small flash(didnt do my research) so I cant set up OpenVPN or NAS of some kind, additionally I tried using ExpressVPN with Netflix to view its US version but Netflix detects it and wont stream, so no need for the router whatsoever, meh. Thanks for the help anyways, see ya :slight_smile: