[Solved] Cannot ssh to router on LAN interface

Hi everyone,

I just installed openwrt 18.06.1 on my Netgear R7800, I downloaded the firmware here (http://downloads.openwrt.org/releases/18.06.1/targets/ipq806x/generic/openwrt-18.06.1-ipq806x-netgear_r7800-squashfs-factory.img) and flashed it via the web interface of the stock netgear firmware.
Everything seemed to be fine, the router boot in its new configuration, I connect to it on its LAN interface, the router's address is indeed as stated here (https://oldwiki.archive.openwrt.org/doc/howto/firstlogin), but the only open TCP port is 53 which allow me to dhclient, get an ip address in, but no ssh/telnet/http to configure it, all other ports are closed.

I tried this while the router has no connection to internet and when a other machine nat it (in the range) to the internet, same results.

any help appreciated :slight_smile:

You have basically two options: reset the router to defaults or solder a serial connection and using TTL usb cable you can get console even when the port 22 is for some reason blocked. Other options are flash from u-boot or TFTP, but the serial connection is needed anyway.

https://openwrt.org/toh/netgear/r7800#debricking you need to follow the tftp push-button procedure anyways, to apply the new partitioning.

Using the TFTP procedure with the same img file solved the problem, ssh listening and hopefully no need to solder !
Thank you for your quick answers :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.