[Solved] Cannot connect to Dumb AP after setup... but internet works fine

Hey there!

I am setting up a "dumb" AP using this guide: https://openwrt.org/docs/guide-user/network/wifi/dumbap

The problem is that while I have internet access through the AP and can also access my primary router's web interface, I cannot for the life of me access the AP's web interface (or ping it, or anything else).

My primary router has IP on subnet

These are the exact steps I took:

  1. Connect LAN of PC to LAN of Dumb AP running OEM firmware
  2. Flash OpenWRT firmware (I am using the Archer A7 v5)
  3. In Network -> Interfaces, I gave the LAN interface the static IP of, subnet, gateway, DNS
  4. In the DHCP section, I ignored the interface.
  5. On the IPv6 tab of the DHCP section, I set everything to disabled.
  6. In System -> Startup I disabled firewall, dnsmasq, and odhcpd.
  7. Save and Apply
  8. Reboot the AP
  9. Connect an ethernet cable from LAN of primary to LAN of dumb AP

After all this, I can connect to the internet and from my PC, but I cannot connect to (the dumb AP's static IP).

I checked the connected clients of the primary, and it doesn't look like the AP shows up at all.

I am at a loss. I have rebooted both routers multiple times, unplugged and plugged things in, etc. to no avail. Any ideas? Thank you!

The steps are correct. Most likely the IP settings were not properly applied and the AP still has the old IP. Add a secondary IP on the ethernet adapter of your PC and try to access


Correct you are!

I was able to access the AP on, and found that virtually none of my changes had saved. I changed them again and applied it, then waited the full ~80s after which it told me that it rolled back the changes due to being unable to contact anymore (which is what must have happened before -- I was eager and skipped the countdown not knowing that OpenWRT had a rollback feature).

It prompted me to apply them again without rollback protection. I did that, knowing that the AP would obviously not be able to contact to confirm changes after changing the IP to This time, the changes stuck and I could access the AP on as expected.

Thanks so much trendy!

P.S. I see you all over these forums and I want to really express my gratitude for all the help you give to everyone. You're a hero of these forums. Have a good one!


Since I don't code, I am just doing the thing I do best to help OpenWrt strive to growth and acceptance.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.