[Solved] Cannot access TrueNAS from ethernet but works from WiFi

Hi All,

I have a very weird issue using OpenWRT with Linksys EA9500.
My configuration is simple: All devices, Ethernet and WiFi connected to a single Linksys EA9500 router, which is wired connected to a Cable Modem Router for internet access. The Cable Modem is not in a bridge mode and with DHCP enabled, so the Linksys EA9500 leases an internal IP from it and is the only device connected to it. WiFi on the Cable Modem are all turned off.

One of my devices, wired connected directly to my Linksys router is a server machine with TrueNAS.

Problem is that I don't have access to it (network unreachable) from any of my Wired connected devices, but I can access it from my Laptop, over WiFi, which is on the same network.

My WiFi setting share the same Network (called lan - in a bridge mode), Firewall rules applied on the lan, but since it's shared, I guess they are the same, so doesn't look like Firewall settings.

Any idea what might be the cause?

Please copy the output of the following commands and post it here using the "Preformatted text </> " button:
Remember to redact passwords, MAC addresses and any public IP addresses you may have:

ubus call system board
cat /etc/config/network
cat /etc/config/wireless
cat /etc/config/dhcp
cat /etc/config/firewall

Have hard-reset my router to factory. Problem solved :slight_smile:
Thanks anyway.

ok... glad it's fixed.

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.
Thanks! :slight_smile:

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.