[Solved] Cannot access TP-Link Archer C7 V2

I flashed LEDE 17.01.2 (factory) over DD-WRT and after some configuring lost access to LuCI and SSH. Just before it went south I put my router in bridged mode (accidentally) and I am now only able to get an IP from my ISP.
I later read not flashing from stock isn't advised.

I did a recovery via TFTPD32 with both TP-Link stock and LEDE but the router won't reconfigure itself after it's sent and received from TFTPD.
Trying to SSH into (DD-WRT and LEDE stock) gives a 'No route to host'.
Trying to SSH into (LEDE configured address) gives a 'Connection refused'.

Haven't yet tried flashing the original DD-WRT image, but can't remember which one I used, so awaiting some tips here before I get back at it again.

Did you try the failsafe mode ?

If this works and you get SSH access, issue the following command:

umount /overlay && firstboot && reboot

This will soft reset LEDE to a first time boot.

Can't believe I missed that. Solved, thanks!

bonjour j'ai un problème similaire sur mon tp link , je vois le wifi mais impossible d'accéder a la page j'ai juste essayé de passer de dhcp client a pppoe et mon routeur n'etais pas disponible , une solution s'il vous plait ?

Julien, ne le prend pas mal mais tu vas devoir t'exprimer en anglais ici car c'est la langue universelle du forum pour que tous puissent comprendre et participer.

That being said, I assume that you've changed the WAN (not LAN) protocol for pppoe inside Luci so the Web GUI was available before your move.

Can you give more details of what you've done and tried (e.g. Are you able to ping your router? Did you try to reboot it? Are you trying from cabled or WiFi? etc.)

ok sorry, the router lights but the ping request does not work and the router does not restart when reset it there are the first 4 symbols that remain blocked as power star and both wifis a little more right the planet

how do you know if it is bricked, that's what I fear but not on

Did you read the section about failsafe mode and did you try it?

no I have not seen, how do you please

See this article...


hello he say we have need the squashfs in the modem ? we are installed of base ou we could install then i on't install the squash :frowning: how do it

my router on pc is this adress subnet mask and adrss ip 172 . .... special bricked you're think ? thanks

To resume the solved situation, here were the key steps Julien was missing:

  1. Put router in failsafe mode when lights are blinking rapidly
  2. Have another computer ready with cable connection to the router (not WiFi) with statically assigned IP like (on the cabled interface).
  3. Know that the router in failsafe mode expect SSH connection on IP, with user root and no password.