[Solved] Cannot access

I am a new LEDE user. I have a TP-Link Archer C7 V2 router and have installed LEDE Reboot 17.01.4 / LuCI lede-17.01 branch. My ISP is Vodafone New Zealand FibreX, which uses Vlan Tagging with a VLAN Tagging ID of 10.
After flashing my router with LEDE I could access the router’s homepage at (as expected).
I then configured access to my ISP using a Static IP and VLAN tagging on the WAN. I used the same IP, Subnet and Gateway as my Vodafone router uses.
This works as I now have access to the internet, but my PC is not being assigned an IP via DHCP, I am getting the same IP as is used to connect to the ISPs Static address.
I now can no longer access I have never used SSH before but installed PuTTY on Windows 10. I attempted to connect with the router with on Port 22, and get the response “Network error: No route to host”.
I tried the reset button on the router, but it appears that this does not work with LEDE firmware.
Can somebody please give me guidance how I can get access to the LEDE homepage. Many thanks in advance.

I found the solution: boot into failsafe mode

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.