(SOLVED) Build the new Image fails

Hello my dears,
I want to switch from OpenWRT to LEDE. In OpenWRT I've already created many builds and packages. Now I am amazed that schaon at the beginning of the build process terminated with the following error message:

staging_dir/host/bin/mkhash' failed
Prerequisite check failed. Use FORCE=1 to override.

Of course I have all the dependencies installed. In doing so, I have chosen the following pages:

Whether I call "make menuconfig", or "./script/feeds update-a" or "./script/feeds install -a" or "make", the same error always occurs.

Can you help me?

Greetings from Stefan Harbich

Hello my dears,
I solved the problem myself. In the terminal I was registered as User1. I then signed in on "su User2" and then formed via git clon. The rest did not work. Only when I formed the git clone as User1 I could submit the feeds and menu config execute.
It works only if I form the git as a regular user. Until now I only thought that it is not possible as a root user.

Greetings from Stefan Harbich