(Solved) BT Home Hub 5A install - pinned USB crash to reboot

Hello, I try to install openwrt and stuck on original firmware backup step.
I successfully run install image. Tried boths v0.1 and v1.0.
Connected USB hang system and after several minutes is reboots to UART. Has tried several USB sticks, same result. I'm waiting blu leds, only then pin USB.

I'm new here, asking for help.

My idea is backup without USB. Do is possible? May possible to create backup image on ram disk and transfer it to connected Windows10, like i transfered boot image, only another direction? Ant then may install this way, do not use USB?

log after pinned USB flash disk:

root@LEDE:/# [  338.212392] usb 1-1: new high-speed USB device number 2 using dwc2
[  338.498207] usb-storage 1-1:1.0: USB Mass Storage device detected
[  338.872950] scsi host0: usb-storage 1-1:1.0
[  339.946049] scsi 0:0:0:0: Direct-Access     General  USB Flash Disk   1.00 PQ: 0 ANSI: 2
[  340.080550] sd 0:0:0:0: [sda] 15669248 512-byte logical blocks: (8.02 GB/7.47 GiB)
[  340.156464] sd 0:0:0:0: [sda] Write Protect is off
[  340.216818] sd 0:0:0:0: [sda] No Caching mode page found
[  340.224207] sd 0:0:0:0: [sda] Assuming drive cache: write through
[  340.506417]  sda: sda1
[  340.833705] sd 0:0:0:0: [sda] Attached SCSI removable disk
[  385.512733] br-lan: port 1(eth0.1) entered disabled state
[  385.609615] device eth0.1 left promiscuous mode
[  385.621159] br-lan: port 1(eth0.1) entered disabled state
[  385.721081] device eth0 left promiscuous mode
[  385.774084] IPv6: ADDRCONF(NETDEV_UP): eth0.1: link is not ready

ROM VER: 1.1.4
CFG 04

few more try and voila! Only patience helped.:slight_smile:
Did boot install image over 15+ times in 2 days. But installed from second try. Progress :smiley:
Now booted Luci Lede 17.01 and playing around

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.