[SOLVED] Bricked Unifi U6-lite AP - SOS [SOLVED]

I attempted to flash 23.05 via the DD method in this guide https://openwrt.org/toh/ubiquiti/unifiac

It is now in tftp mode infedinately, and sending tftp put of the firmware shows sent OK in tftp, the ap cycles as if it's receiving, then goes back to tftp.

Any hope?

EDIT: Upon reading your title, I am confused about what device you are using.
there is no such thing as an "AC 6 lite" -- there is the UAP-AC-LITE, and the U6-Lite. U6* is Wifi 6 (802.11ax), whereas all of the Unifi AC series devices are Wifi 5 (802.11ac). What are you actually using? What does the label say on the back of the unit?


You probably should have been following the instructions for the U6 Lite, not the UAP-AC series.
https://openwrt.org/toh/ubiquiti/unifi_6_lite

That said, what image are you sending to the device (what is the exact file name)?
Have you tried sending the stock firmware as part of the recovery process?

1 Like

I have tried all three versions from here.

https://www.ui.com/download/software/uap-ac-lite.

BZ.qca956x_6.6.55+15189.231127.1804.bin

WOW do I feel silly. I followed the wrong guide...

See my edit above... please clarify what you are using.

1 Like

Unit says U6-lite

ok... so yes, you followed the wrong guide. Hopefully you didn't damage anything.

You may want to restore the stock firmware and test the device (you need a Unifi Network Application instance or the Unifi app on your phone for initial config). Run some basic operational tests to ensure things are still working as expected.

1 Like

Heard... will report back.

Device rebooted out of tftp mode with stock firmware. You saved me from a heart attack.

Sigh... When you think you know what you're doing.

We've all been there. Glad it is running again. Once you know that the device is functioning normally (it probably will be fine), you can follow the correct guide for installation and it should hopefully go smoothly.

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.
Thanks! :slight_smile:

1 Like

The thing rebooted with the stock firmware and old config in-tact. Wow...

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.