[SOLVED] Bricked Netgear EX3700

Hi everyone,
Yesterday I installed the Open WRT on my Netgear Extender Ex3700, but soon after i realized that I was more comfortable with the stock Netgear interface, so, stupidly enough, i downloaded the original firmware and forced the installation from the openwrt web interface, without consulting any guides on how to do it properly (I found out only after that I needed a stripped firmware).
Soon after this, the green led light started blinking without ever stopping.
I tried tftp but I get only "Unable to reach server" error messages.
What can i do?

Thanks to all that replied, I solved this problem using the nmrpflash method.

Does this help?

(search the table for Netgear)

For another model of Netgear there is nrmflash utility. You can check Netgear site, and find recommendation how to install stock firmware.

P. S. It is your great mistake to go back to glummy stock firmware, OpenWRT is wonderful firmware.

Thank you, I fixed it.
I've no doubt whatsoever that open wrt is far better than the original stock firmware, but I found that for what I needed the original was quite as effective and simpler.

In the end, I wanted a wifi extender that could handle the gigabit fiber connection of my router and extend that signal to the floor downstairs (where the ext is located) maintaining the 400 mbps in download and 100 in upload i could get with the router's 5ghz wifi connection.
Without the extender, downstairs my download speed is below the 100mbps, while with the extender I get around 150mbps.
If you know how to get better results with the open wrt firmware, I'll reinstall it again :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.