[SOLVED] Bootloop since upgrade Firmware 22.03.0-rc2 on Linksys EA9500

i have tried to install the new RC2 on the beta firmware 22.03.0 through CLI command line with sysupgrade but now i encountered an issue with a bootloop.

How can i revert to the RC1 firmware ?
is there a rollback solution ?Does my router is bricked for good ?


The router have two firmwares, read how to force it to boot the 2nd one.
If it doesn't work, you'll probably need serial to do the recovery.

the problem is that i have installed version firmware 19 then 21 so that means i think that i have overwrite the original partiion. i have to acces my router with serial but i cannot connect to it. the connection is not established ( i think its related to the continuous reboot)

An upgrade shouldn't kill the boot loader, but who knows. If it did, the only way to recover, would be by flash programmer.

Sure you don't need to switch the RX and TX pins, and Vcc isn't connected?

Thanks a lot i managed to solve my issue.
the problem was that my cable need the correct driver (i had a problem with win10 "pl2303hxa phased out since 2012 version")

i had to installed an older driver and after that i was able to connect to CFE bootloader and reinstalle the previous version of openwrt (22.03.0-rc1 in my case)

still the RC2 is not stable yet i will wait a little before another install.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.