[solved]Belkin RT3200 5Ghz radio missing (failed?)

I had installed the https://github.com/dangowrt/owrt-ubi-installer and got the device working but after making a change to upstream dns routers the device rebooted. When it came back it was some sort of initial openwrt, no password & factory reset Openwrt. [honest guv, never touched the reset button!]

Oddly the radio entity for the the 5.8Ghz had completely disappeared. Just leaving the 2.4Ghz radio with the openwrt disabled wireless config.

I've tried installing an earlier config back up I had made but it didn't make hold (on reboot no sign of the config), did a hard reset [reset button and power cycle], still the same and that radio is not coming back.

Next steps? restore the Belkin firmware? Or is there some other low level checks that can be done to see if it can be resurrected?

Cheers

Prom

You should be a new install OpenWrt a second times after flash :wink:snapshot for example

2 Likes

SSH in to the router and run cat /etc/config/wireless.

Redact the passwords in the "option key" sections.

Post the results in preformatted text, by using the icon highlighted in red...

OpenWRT Posting Icons

Install 22.03rc1 build.

It's a bug in the build you are using.

Also I'm guessing you haven't converted to ubi layout yet by reinstalling openwrt as per dango's instructions.

Ah, well that is interesting and thanks!

When I booted it up to check this morning both radios now show.

Have to admit, as a newbie, I wasn't sure what the next steps should be to complete the procedure.

Here's the currently installed firmware, for the record, what am I missing?

Cheers

John

it's ok now like i say you has reflash the firmware :wink:

1 Like

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

install the sysupgrade for 22.03rc1

Thanks Shimon, Done!

Appreciate the help all.

Cheers

John