[Solved] Archer c25 bricked

Archer c25 bricked after i tried re-flash with the original firmware. Now my router is only with one light (Power) ... How i can unbrick it?

If tftp is no longer an option (meaning, you've overwritten the bootloader), chances aren't very good.

You could get a USB to serial adaptor (3.3V!) and have a look what happens, but you probably rather need an SPI flasher, unsolder the SPI-NOR flash and flash it externally (try to recover the calibration data (hopefully you didn't overwrite that), or it's game over for the wlan cards). If you don't already own SPI-flasher and soldering iron, and are relatively proficient using it, it's probably not worth it anymore - serial console access is cheap enough to be always worth a try (even if it's not very likely to help here).

Try this:
Set PC to fixed ip address
Download lede-ar71xx-generic-archer-cXX-v1-squashfs-factory.bin and rename it to tp_recovery.bin
Start a tftp server with the file tp_recovery.bin in its root directory
Turn off the router
Press and hold Reset button
Release the reset button and after a short time he firmware should be transferred from the tftp server
Wait ~30 second to complete recovery.

This worked!

Thank you all =D

That good!! This I tried today with my Archer C60 and it worked!

If your problem is solved, please consider marking this topic as [Solved]. (Click the pencil behind the topic...)