[SOLVED]1043ND V2 always in safemode

So my 143nd v2 is having some issues with safemode. I installed some packages and after i did a reset, it didn't come back to life. I did a hw reset and was greeted with a safemode. Rebooted again after applying firstboot command and everything works. BUT when i change anything (like root password) router goes back to safemode.

So apperently when i touch the data partition, it crashes. Any ideas? I've flashed the latest 18.06.2 stable and the issue persists.

So fresh installation of OpenWrt also goes into failsafe mode automatically? Sounds like the hw reset button is broken and in a always-on state.

  • Flash the router a second time with the sysupgrade file
  • Inform us of your results

I tried flashing firmware again and a couple of hard resets and it works now for some reason. Perhaps the nor chip is not its way.

1 Like

If your problem is solved, feel free to mark the relevant post as the solution; and edit the title to add "[SOLVED]" to the beginning (click the pencil behind the topic).

grafik

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.