Snapshot for RUT955

Good Day!
Unable to flash snapshot on Teltonika RUT955.
Now it on latest RutOS RUT9XX_R_00.06.06.1.
When I try to flash it via firmware update, it says "The uploaded image file does not contain a supported format".
Have any suggestion?

Did you try the factory image or the sysupgrade?

Yes. I try

  • teltonika_rut955-h7v3c0-initramfs-kernel.bin
  • teltonika_rut955-h7v3c0-squashfs-factory.bin

but everytime I see "The uploaded image file does not contain a supported format"....

First of all you need to know the exact model. Second you need the factory image.

In this topic users @dchard @lairsdragon and others seem to have successfully flashed it so they could provide some help.


Have you tried installing OpenWrt via U-Boot web based recovery?

Good Day!
Today I tried to flash teltonika_rut955-squashfs-factory.bin via U-Boot web based recovery. It flashed successfully, but after reboot teltonika does not response, and I have to flash original rom.

Can anybody help with building rom from new SDK?

What does that mean?
How did you try to connect, via http or via ssh?

1 Like

via http. Try via ssh?

snapshots don't have http by default. ssh is the only way in for the first time and then you can add Luci for http management.

1 Like

1 Like

Good Day!
Via SSH I successfully connect to RUT955. Thank you!

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.