Session-Timers -- to prevent SIP dropping after 30 minutes

I'm using OpenWRT in a Luci wrapper it what my Deltenna 4G/LTE router had installed when purchased.

I want to prevent SIP sessions terminating at 34 minutes...

In the Local Start up I've written


But I'm sure that i need more than this to achieve the desired effect.

What should I have written?


Is this an official OpenWrt version?

This seems unrelated to OpenWrt - if it is can you expound and:

  • Provide the output of: ubus call system board
  • Explain what packages you installed that relate to command you posted
1 Like

I have no understanding of OpenWRT at all so I'm just going by what I've got from various post in various forum.

All I know is that there is a GUI provided by LUCI to enable simple configuration.

I have an issue that when connection using SIP my connection drops after 30min. I want my instance of OpenWRT to stay connected to a SIP (voip) connection in definitely.

in the GUI ican add a local command to be executed post the boot. my attempt was as above but I believe in need to add something like:

/etc/config/session-timers=refuse or /etc/rc.local/session-timers=refuse to prevent the connection dropping.

Please provide link.

Nothing you described sounds like OpenWrt. So again, in order to help you - please provide the information requested:

It doesn't seem to be a supported brand.

It appears you are using firmware that is not from the official OpenWrt project.

When using forks/offshoots/vendor-specific builds that are "based on OpenWrt", there may be many differences compared to the official versions (hosted by Some of these customizations may fundamentally change the way that OpenWrt works. You might need help from people with specific/specialized knowledge about the firmware you are using, so it is possible that advice you get here may not be useful.

You may find that the best options are:

  1. Install an official version of OpenWrt, if your device is supported (see
  2. Ask for help from the maintainer(s) or user community of the specific firmware that you are using.
  3. Provide the source code for the firmware so that users on this forum can understand how your firmware works (OpenWrt forum users are volunteers, so somebody might look at the code if they have time and are interested in your issue).

If you believe that this specific issue is common to generic/official OpenWrt and/or the maintainers of your build have indicated as such, please feel free to clarify.

1 Like

I think i might be barking up the wrong tree here, my expertises is in broadcast audio over IP, but not in router software.

This is all the info I have that might be of any use...

If the unit could take a working version of OpenWRT that mights help, but I still be running blind.

Thanks for your interest.

It's not really useful, as you're not running OpenWrt - evidenced by the fact your firmware version says "RangeXD WiBE 4G 4.0.3-rc2". I would suggest following @trendy's advice:

  • I was unable to find your device listed
  • By default, there's no SIP settings needed in most routers
  • I am not experiencing the issue on official OpenWrt versions 18-22
  • I tested this on OpenWrt, it does nothing

-ash: session-timers=refuse: not found

1 Like

session-timers=refuse goes into a config file, not in local startup:


OK, excellent, so that's an Asterisk server config. Thanks for the info, hopefully it helps the OP @rogerwoods!