Selecting text not working in forum from touchscreen devices (Edit: Intermittently)


#1

Hi forum admins, not sure what software that forum.operwrt.org uses but ive found multiple times where i wanted to copy some text from someone elses comment/post and i cant actually select any text.

The normal tap+tap and hold doesnt bring up the selection box .

Im using iphone ios12.1 + safari


#2

Seems this issue is intermittent. For 7-8 different posts i was just reading, the text selection worked and then on a rather long thread (about 180 comments) the issue returned and i couldnt select text anymore.

Also, once the issue reoccurrd it persisted onto every other post and comment i navigated into- tried on at least 4 other posts.

The only thing that got the text selection working again was to do a hard refresh from the browser url bar..

Very strange. Seems to be some javascript event listener for touch actions thats hanging / freezing.


#3

I get this too, Firefox on Android. Worse yet when I try to interact with the text entry box I wind up dragging the post text around underneath the text entry box.