SECURITY ALERT - Linksys Routers (Under STOCK firmware)!

Seems linksys routers using stock firmware now have public vulnerabilities. One more reason to either stay away or run OpenSource:

Affected Models:
Linksys has provided a list of all affected models:

EA2700
EA2750
EA3500
EA4500v3
EA6100
EA6200
EA6300
EA6350v2
EA6350v3
EA6400
EA6500
EA6700
EA6900
EA7300
EA7400
EA7500
EA8300
EA8500
EA9200
EA9400
EA9500
WRT1200AC
WRT1900AC
WRT1900ACS
WRT3200ACM

Source:
http://blog.ioactive.com/2017/04/linksys-smart-wi-fi-vulnerabilities.html

1 Like

The previous thread about the same issue:

Thanks, just wanted to add the list (and I was in a rush to publish this on all forums, LEDE just being one).