Schedule tasks: Turning off wifi

I would like to turn off (disable) my wifi Radio1 (mode client)
at 12:30 AM automatically .

This one

I used this command but it's didn't work

30 00 * * * /sbin/wifi down

I'm running LuCi 19.07.4

Thanks for your help :slightly_smiling_face:

See also:


It's didn't work , I don't know the reason .
The time is correct

Did you enable the force option? If not, give that a try.

1 Like

You could also try

30 00 * * * ifdown wlan

(adjust the wlan to match your interface name)

1 Like