rPi4 unable to connect to http gui

Hello all. The sdCard on my rPi4 running openWRT failed. I reinstalled the latest firmware and now I am able to connect to the Pi via ssh but when I attempt to go to the management gui in my browser I get:
192.168.1.1 refused to connect.
ERR_CONNECTION_REFUSED

The Pi sits on it's own network and acts as the DHCP server for a bunch of security cameras. I connect to it via a windows host on the same network (It runs my security camera software.)

I have been digging at this problem for about 4 hours ao I'm reaching out for an assist. Any help would be appreciated

root@OpenWrt:~# cat /etc/config/network

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd5b:cccd:5555::/48'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'eth0'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

Which image did you install, specifically?

It sounds like a snapshot.

https://openwrt.org/docs/guide-quick-start/developmentinstallation

openwrt-bcm27xx-bcm2711-rpi-4-ext4-factory.img.gz

Download and install from here:
https://firmware-selector.openwrt.org/?version=23.05.2&target=bcm27xx%2Fbcm2711&id=rpi-4

The stable release versions have the LuCI interface installed.

OK, Trying that. I did not pay attention to the release that I downloaded so it is possible it is the snapshot.

Frolic and psherman:

Thank you both for the help. I reinstalled using the 23.05.2 version and it came right up! I appreciate both of you!

Rick

You're welcome.

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.
Thanks! :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.