Routing stopped routing for wifi when no changes made to config?

I have two Netgear R7800 routers installed with OpenWrt, one is a Backup and only used in the event of a failure of the Main . The config is identical with just the names of router and wifi's being slightly different.

I used these to boost wifi hotspots when I am away from home working which is more often than not.

Under normal operation the only web page I can load is the ISP login page, after login it works as normal for hours and then a new login is required.

My main router suddenly had a problem with routing for wifi users to the login page, but if I plug in my laptop it routes fine.

The thing is I do not have any fancy routing, at least not that I am aware of.

Why would routing stop working for wifi when no changes made to config?

The config in simple terms is as follows:

ISP Wifi Hotspot >>>> R7800 N Wifi configured as Client (this part still works connection shows on config screen)

R7800 >>>>> R7800 AC Wifi configured as Master

R7800 >>>>> Wired Clients

It is that simple.

It has worked for months so why suddenly stop working?

The backup router also worked before and has been unplugged for months, but it too does not work.

I thought the ISP may have changed some of their settings but my notes of my setup suggests that it has not.

Can anyone give me an explanation of this and/or how to fix it.

Thanks in advance.