Router unreachable after stupid settings

Hey,

I'm new here and this is my first time working with LEDE (i do have some experience with ddwrt) so i started setting up some settings... and so far so good. i saved the backup because i want to use my little router in multiple ways. so i was planning on making multiple backup files for the different modes i like to use the router and load in what i need.

Well after some fiddling with the settings i made the mistake to remove the interface "LAN" and now i cant login to the gui anymore... I do still have the Wifi up that the router sends out but its not giving a IP, same on the lan port... my laptop sees the network but doesnt get a IP

i tried the classic static IP on my laptop but i still cant login to the router with the last known ip
I tried pinning the router while using static ip.... this also did not work: connection timed out. Witch makes me think that is the ip, else i would have said: host unreachable...
I tried putty and ssh, witch also just times out
I tried resetting the router with the hardware button. strangely i dont get the reset? I tried short press... longer press the 30-30-30 and all without actually triggering the reset

So after all i tried... im stuck... i cant seem to reset the thing because the wifi netwrk i named and setup comes back every time ... and the network settings also dont seem to change. any idea what i can do to get this thing to reset or fix the lan interface? i dont really care if settings get lost i just want to get in it again.

thanks
Sander

Please, take a loot at

https://lede-project.org/docs/user-guide/failsafe_and_factory_reset

There is no 30-30-30. Ancient legacy from times of actually shortable nvram memory instead of modern flash (where all settings are as normal files).

Which router?
You never mentioned that.
(some routers do have an OEM recovery mode, w.g. TFTP, so knowing the router model may help)

I'm sorry for forgetting to include the type... its a TL-tp802n V2

The biggest problem is, that this router doesn't have buttons... only a reset one but the boot process is not responding to pressing that reset key for fail-safe

usually what i get when booting the thing...these are the led status lights:
6 seconds just on
2 seconds off
2 seconds fairly fast flash
then slower flash and sometimes it stays on for like 1 second and this repeats

Ive never worked with TFTP so i didnt want to break it further... if there is a way to fix it can you explane it to me or send me a link to a guide?

All routers and other things ive been able to reset just by pressing the hardware reset button... so its strange for me that its not working now?

Push and release the button several times when it starts to flash fast. If you successfully entered failsafe mode, the LED will begin to flash really fast.

The other reset under LEDE is to allow it to boot fully, then press and hold the button for 5 seconds and release. This should cause a reboot with all settings cleared to defaults.

hmmm... both dont seem to work... it just stays on or boots on like normal... it sounds like the whole reset key isnt picked up or something...even if i just keep pressing it down nothing responds...

EDIT:
oke, you will never beleve this... i pluged it into my home router and that actually assigned the tp-802n a ip... every port in the little router was on dhcp... so when my home router assigned it one... now i can get into it again... so im a happy man tonight... sorry for the trouble my mistake cost you guys but im great full...

Thanks

You might consider marking your topic as Solved.

Well... i wish i could... i was trying to setup a range extender and bridged the lan to wireless... and for some reason i have the same problem again... im unable to login... the router isnt picking up a ip from lan and wifi isnt connecting?... this lede software is quiet hard to setup concidering how much mistaked one can make...

Well im guessing im looking for a way to reset again... thing is... it probably doesnt have a ip this time...

Hi, all. I'm in the same boat as the original poster. I have a TP-Link Archer C5, version 1.2. I flashed version 17.0.4 (as I recall) of LEDE. I then tried to configure the thing - I'm a long-time DD-WRT user, and I was properly confused by the settings - compounded by the fact that I was installing it at a place with a cable internet provided by a company I'd never dealt with before (MediaCom). I finally got the thing to connect, but it was kind of wonky, and I realized that I was getting IPV6 service from the provider in addition to IPV4 service, so I flipped a few bridge settings, hoping to tie everything together and get on with using my nice new LEDE router.

That didn't happen.

What did happen was that I put the thing into a state where it's functional, but I sure as hell can't talk to it. I've tried holding the reset button... nothing. I've tried connecting it to another router - it gets a routable address, but LUCI doesn't respond when I HTTP: to that address. Its wifi works, and its wired connections work, but it doesn't want to respond to anything.

Help! How can I get it back?

If you can SSH into the router, run the following commands...

firstboot

reboot

Reconfigure LEDE by following the LEDE User Guide...

https://openwrt.org/docs/user-guide/start

I've always had challenges getting TP-Link WDR-4300 and Archer C5 into failsafe mode, with many tries required before I got the right sequence down.

From https://openwrt.org/toh/tp-link/tl-wdr4300#failsafe_mode are what are probably my notes from a few years ago:

On a TL-WDR4300 Ver 1.6 and Barrier Breaker Bleeding Edge, r39211, the above instructions were not terribly successful. The only way that I was able to get the router into failsafe mode was to quickly and repeatedly press the WPS/Reset button starting before the front panel “star” LED started flashing. When that LED finally lit, it appeared to go directly into the rapid-flashing “failsafe” indication. If the WPS LED lights (rightmost, “yin-yang arrows”), it may be that you started clicking the button a little early in the boot sequence.

My recollection is that the Archer C5 was similar.

Thank you, sir. That did the trick. Sorry it's taken me so long to reply; life caught up with me so I'd put it down for a while, and I just needed to get this router working again because some friends are in need of a router - this one should fill the bill for them. For the record, what finally did the trick was just pressing the WPS button like a maniac during the boot process to get the little "star" light flashing. From there, it let me SSH in and reset to firstboot.

Fingers crossed that I can actually figure out how to configure the thing correctly. But I do appreciate your words of advice.

1 Like

If your issue is solved, please consider marking the topic as [Solved].