Router has an internet conenction, but devices on network don't

Hello!
Today I upgraded from 22.03.3 to 22.03.5, everything went well, but every device on my network doesn't have access to the internet. I can ping websites from LuCI or SSH, but pinging from my PC for example fails. I also cannot ping devices on the local network. After checking LuCI, I realized that there are no active DHCP leases, changing the renew time to 1h did not fix the problem. I use PPPoE with a VLAN. I tried searching the internet for solutions, but either none of them helped, or I did not understand them.
Any help will be appreciated.
My router: ASUS RT-AX1800U

Can you upload the contents of /etc/config/network file? Just erase/replace the MAC, public IP, and maybe PPPoE login details.

Here are the contents of that file.


config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option packet_steering '1'
        option ula_prefix 'idk if safe'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'lan1'
        list ports 'lan2'
        list ports 'lan3'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'
        list dns '1.1.1.1'
        list dns '1.0.0.1'
        list dns '2606:4700:4700::1111'
        list dns '2606:4700:4700::1001'
        option force_link '0'

config interface 'wan'
        option device 'wan.35'
        option proto 'pppoe'
        option username 'orange'
        option password 'no'
        option ipv6 'auto'
        option peerdns '0'
        list dns '1.1.1.1'
        list dns '1.0.0.1'

config interface 'wan6'
        option proto 'pppoe'
        option device 'wan.35'
        option password 'nope'
        option username 'something'
        option peerdns '0'
        list dns '2606:4700:4700::1111'
        list dns '2606:4700:4700::1001'
        option ipv6 'auto'

config device
        option type '8021q'
        option ifname 'wan'
        option vid '35'
        option name 'wan.35'

config device
        option name 'wan'

config device
        option name 'eth0'

You say the DHCP server is down, so the client devices are not even assigned an IP address, right? If you assign one from 192.168.1.0, does it have any connection? What does the system log say?

The system log doesn't show any errors from dnsmasq except "failed to create listening socket for IPv6%pppoe-wan6: Address not available"

There wouldn't be any errors in the log, from a non running daemon.