Router bricked and can't access luci

I tried free up space to extended storage It need install alot package so I removed Luci,but idk why I can't access ssh now. I tried reset but it redirected to luci. Is there a way to unbrick it? The Ethernet still working

Without knowing exactly what you did (details are really important), you can try failsafe mode.

But I'll ask...

What exactly did you do to "free up space"? What commands did you issue?

3 Likes

removed luci pppoe and alot package because install block-mount kmod-fs-ext4 e2fsprogs parted
used alot space and i only have 2mb to use

LuCI PPPoE is fine to remove, but "alot package" -- what packages did you remove? You may well have 'deleted' cricial packages.

The good news is that you can reset your router to defaults using failsafe mode.
Then, use a computer to format your storage device to ext4, and you only need to install the following packages to begin the extroot process:

block-mount kmod-usb-storage kmod-fs-ext4

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.