Router blocks Cisco VPN connections?


The openwrt is great but I'm meeting an issue (and i'm not an expert at all), while I'm using a VPN for my work, I can't access the server.

How can I fix this ? via firewall ? any rule ?

Thank you

fwiw, have you spoken to your employer's IT department to find out what error they see in their logs when you try to connect?

what server ?
there's more than one out there, trust me ....


Are you setting up a vpn client on your openwrt device? What vpn protocol are you using and what do you see in the system logs?

if it's for work. I'd assume it's on the client ...

Just in case I didn’t ask it well, it would be good to know if the vpn client is being configured on the openwrt device or on the end host (I.e. the work computer). If the former, hopefully we can help. If the latter, unless OpenWrt is somehow causing the connection issue, there isn’t much for us to do.

Hello, thanks for your replies !

I want to connect a server in a specific company that is used for a specific software I'm using hence I'm using the Cisco VPN I was provided. It worked all good on the old router but now with the one using openwrt there is no success.

I don't know how I can have the same setting on the openwert router as I got on the "orange" box ?


tried the same VPN connection using internet sharing on your cell phone, just to rule out the VPN client itself ?