Right ath79 version for ubiquiti powerbeam m2

hello, i 'm not sure the right version of ath79 target for the powerbeam 400 m2, i don't want brick it.
in the ar71xx target the version for this devise is: ubnt-loco-m-xw-squashfs-sysupgrade.bin.