Revert to stock Netgear EX6100 v2 PLEASE HELP!

Hello all, I have a Netgear EX6100 v2 that i have installed the latest openwrt to. My main reason for doing this was just to use the extender as before but with a web ui that provided more features. after messing around with it for a few hours, i could never get it to just simply "Pick up network from router and Extend it" (i havent had too much expirence with openwrt so i probably didnt configure it right) so i figured id go back to factory and simply used stock image in openwrt backup\restore options. it seemed like it was going through but just hung on flashing and now only displays a solid amber on the power light.

TLDR: I installed openwrt on Extender\tried to revert back to stock and bricked it.

Now i have a couple questions:

  1. what's the easiest way to unbrick on windows?
  2. How would i set it up to work like it did on stock firmware but using openwrt?

EDIT: I've done the 30-30-30 method and got my extender to start blinking green. I then set a stactic ip for the ethernet pot connect to the extender (,, and tried to reflash with tftpd64. I get the message indicating the transfer was successful but it still continues to just blink green.