Restoring a bricked Unifi 6 LR

I am pretty sure I bricked my access point somehow installing openwrt.
I followed the instructions on the wiki:
However, I probably installed the wrong image namely "openwrt-21.02.1-mediatek-mt7622-ubnt_unifi-6-lr-squashfs-sysupgrade.bin"

Instead of the one linked in the install guide: "openwrt-mediatek-mt7622-ubnt_unifi-6-lr-squashfs-sysupgrade.bin"

Now the device will give a white light booting for a bit then it blinks one and stays off.

I tried tftp recovery, as per:

Sadly, while the access point does show the blinking pattern indicating it's in TFTP mode, and my ip is set correctly (I tried this on 3 systems, even on windows) the connection will always time out.

Looking at it, there are 3 possibilities.
1: I am an idiot, and set things up incorrectly with TFTP, I assume setting your own ip to, the subnet mask to and the default gateway to is still correct. (I even disabled ipv6 for good measure)
2: my device is too far gone for even TFTP recovery (I don't know how likely it is?)
3: the network switch I use for POE ( tp-link TL-SG108PE) is somehow preventing TFTP from working properly. If that's the case, Are there any settings on a managed switch that could make things work (I have messed around a bit to no avail, but my knowledge is limited on the subject). I can also buy a PoE injector but if the switch is unlikely to cause a problem here, I'd rather not needlessly waste money on it.

Any help / advice would be much appreciated.

1 Like

You have to use Ubiquiti firmware to recover, since the bootloader checks the signature, and won't flash unsigned firmware like OpenWrt. Then start over installing OpenWrt from the factory condition.

The SG108PE switch will work for this as long as it is configured as its default, with the ports untagged.

OpenWrt that does not have a version number in the file name is a snapshot image, which should still work. Since 21.02 has been released for this model you should use it.

1 Like

I forgot to mention that yes, I was trying to recover using the official firmware over TFTP.
I tried resetting my switch again, sadly it did not help...

I think I figured it out, while all the guides seem to tell me that the ipadres of the access point was in reality it was
I should have started arp probing way sooner.
Yup, still quite weird to me but as long as it works.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.