Restore TP-Link C60 v3 (BR) to Stock Firmware [AC1350]

Hi, I tried return my router TP-Link C60 to stock firmware which is currently with OpenWrt 19.07.7, r11306-c4a6851c72, but I was not successful.

I'm using Linux Mint & tftpd-hpa to use tftp recovery method.

I correctly configured the ip to, released the ports and disabled any type of firewall, including the --secure of tftpd-hpa.

I tried the BR version on the TP-Link website, I tried the EU version and the US version, both with last release, old releases, modified releases I found on the forum for the router, also without success. I even modified the two BR releases, but without success either.

Before removing --secure from tftpd-hpa, when turning the router off and on again with reset button pressed, I got this in :69 port log: TFTP, length 34, RRQ "tp_recovery.bin" TFTP, length 34, RRQ "tp_recovery.bin" TFTP, length 34, RRQ "tp_recovery.bin"

Infinite times while I was pressing the reset button and when I released it, it only rebooted with openWrt

The file is renamed as requested "tp_recovery.bin" and has all the appropriate permissions.

After starting tftpd-hpa without --secure, it starts, this appears: TFTP, length 34, RRQ "tp_recovery.bin"
appears only 3 times and the power LED stays on statically, without blinking and without setting the ip, I waited 30 minutes believing that it was restoring, but nothing happened and after restarting, I had openwrt.

I restored the AC1750 the same way the day before, even with --secure enabled and it was simple, I don't know why this one is like this, can anyone help me?

You may need a serial connection to the C60. Have you studied the old posts contained in this link?
links to:

Yes, I see this post, I even tested these modified versions and I modified the BR based on these, nothing worked.

I don't have an accessory to use to access the serial console :confused: I wanted to do it through the ethernet cable and tftpd.