Reset goes wrong and now no access to the router

There OpenWrt Users,

First of all sorry for my bad english i am coming from Germany.

Today I wanted to build a bridge from wlan to lan with a TP-LINK N750 on which OpenWrt is installed. I locked myself out of the system by a wrong setting. So I restarted the router. After the restart the error was not fixed. Then I tried to flash the router with the RESET/WPS button on the back of the router. But this did not work! When I ping the router now, I only get an irregular response from the router.

I work in information technology myself and I have never had such an error. Now I can't access the router via telnet or ssh. Can anyone help me?

With kind regards


Hello! Could you tell us which one is your model, because I wasn't able to find any N750 in the supported devices.[Model*~]=750&dataflt[Brand*~]=TP-Link

After having a closer look at the internet, I finally managed to get the router into failsafe mode. There I wanted to reset it to factory defaults. Unfortunately the command "firstboot" did not work. Maybe you have an idea.

The model is a TP-Link N750 I don’t know if it’s supported or not. :confused:

It’s a TP-Link N750 5Ghz Version. It could be not supported I don’t know. My father configured first an I think that he bought it like this. Before my changes in the config it worked perfectly fine so maybe you should take this device in your support :smiley:

I cannot find it in the list of supported devices and maybe it was something else that looked like OpenWrt, like DD-wrt, X-wrt, tomato-wrt, potato-wrt etc...

It is defenetly OpenWrt so far I can tell.

If it is definitely OpenWrt and you are in Failsafe mode, then you can follow the instructions to reset the router to defaults or mount and fix the problem.

Ok I will try it tomorrow! Thank you for your fast help. I will give you feedback if it’s working or not.

1 Like

It worked, ty!

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.