Require ssh password?

Try unchecking the gateway ports option.

1 Like

Still require password

Reset your device to defaults.

1 Like

I formated it. Still require

Try using another computer.

1 Like

I tried Before but didn't work but can I write command line by web access

Ok... let's go way back to basics.

Disconnect both your computer and the router from all other network connections (turn off wifi on your computer, too). Connect from the lan port on your router directly to the ethernet port on your computer. There should be no other network connections at all from either device.

Try again ssh root@192.168.1.1 (or whatever IP address your router is using). Show us exactly what is happening.

1 Like

I'll repeat again: root user

ssh root@192.168.1.1
3 Likes

I am sorry it worked

ssh client also exists in a standard Windows Command Prompt. I think it is the same as with PowerShell.

1 Like