Relay Setup Problems

Greetings. I am trying to configure a Linksys WRT 3200ACM as a repeater, following the directions at Every time I get to the step of changing the LAN settings on the repeater, I permanently lose contact with the router and have to do a factory reset to get it back.

A little more background: I'm trying to do this using the LUCI GUI. My PC is running Ubuntu 16.0.4.

Experience suggests that the problem is my ignorance, but I don't know what I don't know! Here are some things I'm not sure about that may be causing the problem:

  1. The instructions say that the LAN interface must be on a different subnet to work. Ignorance, round 1: I can't find any setting labeled "subnet" in the interface. The interwebs tell me that subnet and netmask are usually interchangeable, so I've been setting the ipV4 netmask to, as suggested in the diagram in the instructions. Could this be the source of my problem?

1a) I notice that in the screenshot that accompanies the first step of the instructions, the netmask is Is that evidence that I'm doing the wrong thing here?

  1. I have tried to reconnect to the router using an Ethernet connection and wifi (having enabled a wifi connection before changing the LAN address), and using the addresses (default) and (the one I just changed it to). Nothing works--I get browser (Firefox) error messages telling me that the connection failed.

  2. I have tried changing the network settings in Ubuntu, but it's possible that I don't know how to do that correctly. Again, I'm doing this using the GUI. I tried by clicking on Edit Connections-->(editing the Ethernet and/or the Wireless connection)-->IPv4 Settings-->Changing Method to "Manual"-->adding an address (; which I understand to be a static IP address for my PC, the subnet/netmask (it won't let me enter, but I notice that after I save this address, exit Edit Connections, and then come back it has replaced the 255... with 24), and the IP address for my router's LAN)-->Routes-->adding the same address as a route. Nothing seems to make any difference.

  3. I also tried following the CLI method of setting up the repeater, but I can't actually find instructions there (that I can understand, anyway). Once you turn on the wireless on the router, everything else seems to be merely the CLI output that reflects the new configuration, not step-by-step instructions about how to create that configuration. Again, probably my ignorance.

I would welcome any help. OpenWrt is working great on my primary router (same model). I'm currently using a Netgear repeater that is not OpenWrt compatible, and I'd like to switch to improve security and control.

They are related but not interchangeable

The /24 is the netmask. is one subnet
And is a another seperate subnet.
If both are using the same netmask of /24 for example

Try this calculator

Thanks for the help. I did ultimately get it working, by adding the MAC address of the router to the connection settings in Ubuntu. Sure why that did it, but it was what made the difference.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.