Reisntala OpenWrt de tp link archer c60 v3

Hi friends,
I hope you can help me.
A few days ago I installed OpenWrt on the c60 v3. Everything worked perfectly, but out of curiosity I wanted to update the latest version of OpenWrt and now I cannot enter the router, nor can I return to its original state. what I want is that they help me to repair the OpenWrt, returning to the version that worked.
I await your answers. ... Thank you.


Si sigues las instrucciones de como instalar vía tftp una factory image de OpenWrt debería funcionarte:


If you follow instructions on how to install an OpenWrt factory image via tftp it should work:

The preferred language in the OpenWrt forum is english.
When writing in your native language, please always provide an english translation.
This way other users all around the world can take part in the discussion and possibly benefit from the outcome, without having to use a translator.

Thanks! :slight_smile:

Fixed, please, accept my apologies.

best regards: thank you for your reply. I have read the information that he gave me in this link, but I do not understand the steps to follow, if you sent me a video or tutorial it would be better, and I would thank you very much since I am desperate to get my router back