Red lamp is blinking after Installing OpenWrt on AVM 7362 SL


the red power LED starts blinking , maybe 40 minutes before and no connection possible to the router. Is this normal?

How to solve this?


You can check /etc/config/system to see if the LED is configured for other functions.

If you connect to it with a cable, do you get an IP adress from it?
How did you try to connect - can you connect with SSH?

As in the install description I have set it on IP with the AVM Web tool.

The client PC where I started the kernel install from is configured to static by netctl and dhcp is stopped and disabled, connected by LAN-cable to port LAN1 of the router.

When I try to connect with the client now I get informations like no route to host and connection refused.

I tried to connect with telnet, ftp and ssh I think.

But I am at the office now, so next try may not be done before 19:00 UTC.

Any further ideas?

When I come home in the evening, will it be okay to switch it off and on again?

Which things can I check, what can I do further?


I think the default IP address of the router with OpenWRT is
Could you try on your PC (or set it to DHCP).

@Squirrelfan: wiki explains both red light and default IP address:

Once the red power LED starts blinking , you can transfer the sysupgrade image to the /tmp directory of the router and run sysupgrade. Default IP in OpenWrt is regardless of the IP used by the EVA bootloader.

Try with (change the PC IP to range) once the red light starts blinking.

Thanks, that was the solution but now I run into a new problem and will ask a new question...

If your problem is solved, please consider marking this topic as [Solved].
See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.