RE450v2 bricked

I have bricked my TP-Link RE450v2 during I have tried to flash back the stock firmware.
I have read a lot of topics and there was mentioned if the name of the firmware doesn't include boot, it is ok to flash stock firmware by sysupgrade -F.

In my case it was wrong.

How can I unbrick the RE450v2?

Thanks for your help in advance.

Hi fuzi1986

were you able to fix your RE450v2?
Am I in the same situation as yours if you got back to the stock firmware like you did?

Best Regards

Mine, is still bricked.
I found out that you just can reflash it via serial port, but for this action you need to iron a smd resistor.

Hi fuzi1986

Thanks for your replay, the mine finaly got unbrick...

  1. hold on reset until entry in failsafe mode (blue light blinking)
  2. set windows or linux or mac to
  3. I got acess in putty and install one by one packages until Luci acess...the packages I found... thanks to @alt10

2.4ghz dont work;
update (opkg update) dont work;
5.0ghz Works Fine;

Best Regards

1 Like

@trendy, is @julianocwb your little brother? He looks a bit like you!

1 Like

He could be since he worked his way debricking the router :smiley:

1 Like

The good part is that we just learned a little more about openwrt

Many thanks to everyone for the help.

Best Regards