RE450 dumb ap but lost IP address

I used these instructions to create an additional dumb ap to my network:

Unfortunately I fell into the "apply unchecked" trap when defining the IP address. I did not know what to choose in the dialog and now I do not really know if rollback was done or not. What I know is that I totally lost the IP address of the reouter. The default address does not work any more and neither does the new address. Is there any way to find or scan the address that the router now obeys?

I tried to reset this TP-link RE450 v1, but did not find a method that works with OpenWRT. Is there such?

I answer to myself: since I did not answer "apply unchecked", the original IP prevailed, but I had disabled dhcp server. Then I tried to use the new IP, without success. Since there was no dhcp, I thought the original did not work either. My stupidity only.

Just for reference, should always get you out of this trap - a little more brutal, but it will resolve the situation.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.