Raspberry pi 3+

I have a raspberry pi3 and 3+
No problems with 3 model, wireless works fine found the image on pulpstone downloads page. 18.06.01.
They also provide an image for the raspberry pi3+,
But it won’t boot ,they have 1806.01and 18.06.02 image available, neither works won’t boot.
Tried the latest images on the openwrt site ,same problem. Cont get WiFi working.
Cheers David

From the forums got a image that booted no wireless, got a second image had wireless no luci and was unable to update.

Raspberry pi 3 works perfectly, b
Has anyone an image for the 3+ that has wifi and luci packages installed, and they have got working.

I would first try one of the 19.07 RC images -- http://downloads.openwrt.org/releases/19.07.0-rc2/

Hi Jef,

tried two images
rpi-3-ext4-factory.img.gz
and
rpi-3-squashfs-sysupgrade.img.gz

My wifi settigs

config wifi-device 'radio0'
	option type 'mac80211'
	option hwmode '11g'
	option path 'platform/soc/3f300000.mmc/mmc_host/mmc1/mmc1:0001/mmc1:0001:1'
	option htmode 'HT20'
	option disabled '0'
	option channel '1'

config wifi-iface 'default_radio0'
	option device 'radio0'
	option network 'lan'
	option mode 'ap'
	option ssid 'RaspberryPi'
	option encryption 'psk2+ccmp'
	option key 'internet'

Devices cannot see any wifi from the router.
Do these images seem ok.

https://cdn.corifeus.com/openwrt/19.07.0-rc2/targets/brcm2708/bcm2710/

Cheers I will work on them tomorrow, Thanks

Cheers Patrick
Flashed the super-grade image, connected to it now as an Access Point everything working ok, Made a few changes in wireless settings. Country code,

Cheers thanks for the quick response.

Hi Patrick,

You might be able to offer me some advice, when I try to upgrade get a ‘remove wrong signature file’ is returned.
Saw in a previous post that commenting out #option signature might work,

What folder is it accessed from.
Any advice appreciated
David

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.