R8000 2.4GHz radio very erratic

Hi all,
I've recently switched my R8000 firmware over to lede because Netgear has eliminated the mechanism for setting up a separate guest network (guest SSID routed to separate VLAN). I'm running 17.01.4 r3560-79f57e422d with services for DDNS and an OpenVPN server (which I've disabled). My issue is that about once a day something happens to the 2.4GHz radio. It effectively stops handling traffic from any connected devices, and won't take new connections either. If I look at it via the LuCI interface, the radio says that is enabled (and sometimes associated). The only way to restore connectivity is to reboot the router. I've seen other similar posts here before, but none with logs, so I thought I'd provide those to see if any hardware gurus might have an idea of what's going wrong -- there are plenty of errors to choose from.

This is from when I woke up this morning. My iPhone was connected to the 5GHz network fine, but a few security cameras that I have that only take a 2.4GHz connection were not.

[ 2.942999] mtd_read error while parsing (offset: 0x54C0000): -74

... lots of these ...

[    5.167749] mtd_read error while parsing (offset: 0x7FE0000): -74
[    5.175528] 17 bcm47xxpart partitions found on MTD device brcmnand.0
[    5.181911] Creating 17 MTD partitions on "brcmnand.0":
[    5.187149] 0x000000000000-0x000000080000 : "boot"
[    5.192708] 0x000000080000-0x000000200000 : "nvram"
[    5.198243] 0x000000200000-0x000002600000 : "firmware"
[    5.204508] 0x000002600000-0x000002680000 : "board_data"
[    5.210542] 0x000002680000-0x0000026a0000 : "POT"
[    5.215944] 0x0000026a0000-0x000002780000 : "POT"
[    5.221349] 0x000002780000-0x0000027a0000 : "POT"
[    5.226733] 0x0000027a0000-0x000002e00000 : "POT"
[    5.232188] 0x000002e00000-0x000002e80000 : "ML"
[    5.237474] 0x000002e80000-0x000002f00000 : "ML"
[    5.242839] 0x000002f00000-0x000002f80000 : "ML"
[    5.248149] 0x000002f80000-0x000003000000 : "ML"
[    5.253507] 0x000003000000-0x000003080000 : "ML"
[    5.258820] 0x000003080000-0x000003100000 : "ML"
[    5.264222] 0x000003100000-0x000008000000 : "ML"
[    5.269610] 0x00000020001c-0x000000600000 : "linux"
[    5.275295] 0x000000600000-0x000002600000 : "ubi"
[    5.281665] libphy: Fixed MDIO Bus: probed
[    5.285890] bgmac_bcma: Broadcom 47xx GBit MAC driver loaded
[    5.291943] bcma: bus0: Found chip with id 53010, rev 0x00 and package 0x00
[    5.299009] bcma: bus0: Core 0 found: ChipCommon (manuf 0x4BF, id 0x800, rev 0x2A, class 0x0)
[    5.307691] bcma: bus0: bcma_of_get_irq() failed with rc=-22
[    5.307704] bcma: bus0: Core 1 found: Chipcommon B (manuf 0x4BF, id 0x50B, rev 0x01, class 0x0)
[    5.316552] bcma: bus0: bcma_of_get_irq() failed with rc=-22
[    5.316563] bcma: bus0: Core 2 found: DMA (manuf 0x4BF, id 0x502, rev 0x01, class 0x0)
[    5.324626] bcma: bus0: Core 3 found: GBit MAC (manuf 0x4BF, id 0x82D, rev 0x05, class 0x0)
[    5.333127] bcma: bus0: Core 4 found: GBit MAC (manuf 0x4BF, id 0x82D, rev 0x05, class 0x0)
[    5.341612] bcma: bus0: Core 5 found: GBit MAC (manuf 0x4BF, id 0x82D, rev 0x05, class 0x0)
[    5.350111] bcma: bus0: Core 6 found: GBit MAC (manuf 0x4BF, id 0x82D, rev 0x05, class 0x0)
[    5.358552] bcma: bus0: Core 7 found: PCIe Gen 2 (manuf 0x4BF, id 0x501, rev 0x01, class 0x0)
[    5.367184] bcma: bus0: Core 8 found: PCIe Gen 2 (manuf 0x4BF, id 0x501, rev 0x01, class 0x0)
[    5.375838] bcma: bus0: Core 9 found: PCIe Gen 2 (manuf 0x4BF, id 0x501, rev 0x01, class 0x0)
[    5.384516] bcma: bus0: bcma_of_get_irq() failed with rc=-22
[    5.384527] bcma: bus0: Core 10 found: ARM Cortex A9 core (ihost) (manuf 0x4BF, id 0x510, rev 0x01, class 0x0)
[    5.394658] bcma: bus0: Core 11 found: USB 2.0 (manuf 0x4BF, id 0x504, rev 0x01, class 0x0)
[    5.403139] bcma: bus0: Core 12 found: USB 3.0 (manuf 0x4BF, id 0x505, rev 0x01, class 0x0)
[    5.411628] bcma: bus0: bcma_of_get_irq() failed with rc=-22
[    5.411638] bcma: bus0: Core 13 found: SDIO3 (manuf 0x4BF, id 0x503, rev 0x01, class 0x0)
[    5.419956] bcma: bus0: bcma_of_get_irq() failed with rc=-22
[    5.419967] bcma: bus0: Core 14 found: I2S (manuf 0x4BF, id 0x834, rev 0x03, class 0x0)
[    5.428109] bcma: bus0: bcma_of_get_irq() failed with rc=-22
[    5.428120] bcma: bus0: Core 15 found: ARM Cortex A9 JTAG (manuf 0x4BF, id 0x506, rev 0x01, class 0x0)
[    5.437571] bcma: bus0: bcma_of_get_irq() failed with rc=-22
[    5.437582] bcma: bus0: Core 16 found: Denali DDR2/DDR3 memory controller (manuf 0x4BF, id 0x507, rev 0x01, class 0x0)
[    5.448422] bcma: bus0: bcma_of_get_irq() failed with rc=-22
[    5.448433] bcma: bus0: Core 17 found: ROM (manuf 0x4BF, id 0x508, rev 0x01, class 0x0)
[    5.456584] bcma: bus0: Core 18 found: NAND flash controller (manuf 0x4BF, id 0x509, rev 0x01, class 0x0)
[    5.466285] bcma: bus0: bcma_of_get_irq() failed with rc=-22
[    5.466299] bcma: bus0: Core 19 found: SPI flash controller (manuf 0x4BF, id 0x50A, rev 0x01, class 0x0)
[    5.475817] bcma: bus0: Flash type not supported
[    5.508140] bcma: bus0: Using SPROM revision 11 provided by platform.
[    5.508426] bgmac_bcma bcma0:3: Found PHY addr: 30 (NOREGS)
[    5.514044] bgmac_bcma bcma0:3: Support for Roboswitch not implemented
[    5.520591] bgmac_bcma bcma0:3: Invalid MAC addr: 00:00:00:00:00:00
[    5.526893] bgmac_bcma bcma0:3: Using random MAC: 46:f7:10:43:94:1d
[    5.535319] b53_common: found switch: BCM53012, rev 5
[    5.541033] bgmac_bcma bcma0:4: Found PHY addr: 30 (NOREGS)
[    5.546679] bgmac_bcma bcma0:4: Support for Roboswitch not implemented
[    5.553245] bgmac_bcma bcma0:4: Invalid MAC addr: 00:00:00:00:00:00
[    5.559544] bgmac_bcma bcma0:4: Using random MAC: 4a:d6:03:5f:22:a6
[    5.567466] bgmac_bcma bcma0:5: Found PHY addr: 30 (NOREGS)
[    5.573089] bgmac_bcma bcma0:5: Support for Roboswitch not implemented
[    5.581209] bgmac_bcma bcma0:6: Unsupported core_unit 3
[    5.586526] bgmac_bcma: probe of bcma0:6 failed with error -524
[    5.702175] pcie_iproc_bcma bcma0:7: PCI host bridge to bus 0000:00
[    5.708469] pci_bus 0000:00: root bus resource [mem 0x08000000-0x0fffffff]
[    5.715380] pcie_iproc_bcma bcma0:7: link: UP
[    5.719764] pci 0000:00:00.0: [14e4:8012] type 01 class 0x060400
[    5.719829] pci 0000:00:00.0: PME# supported from D0 D3hot D3cold
[    5.719996] PCI: bus0: Fast back to back transfers disabled
[    5.725601] pci 0000:00:00.0: bridge configuration invalid ([bus 00-00]), reconfiguring
[    5.733739] pci_bus 0000:01: busn_res: can not insert [bus 01-ff] under [??? 0x00000000 flags 0x0] (conflicts with (null) [??? 0x00000000 flags 0x0])
[    5.733776] pci 0000:01:00.0: [14e4:aa52] type 00 class 0x028000
[    5.733822] pci 0000:01:00.0: reg 0x10: [mem 0x00000000-0x00007fff 64bit]
[    5.733841] pci 0000:01:00.0: reg 0x18: [mem 0x00000000-0x003fffff 64bit]
[    5.733933] pci 0000:01:00.0: supports D1 D2
[    5.734075] PCI: bus1: Fast back to back transfers disabled
[    5.739666] pci_bus 0000:01: busn_res: [bus 01-ff] end is updated to 01
[    5.739680] pci_bus 0000:01: busn_res: can not insert [bus 01] under [??? 0x00000000 flags 0x0] (conflicts with (null) [??? 0x00000000 flags 0x0])
[    5.739711] pci 0000:00:00.0: BAR 8: assigned [mem 0x08000000-0x085fffff]
[    5.746539] pci 0000:01:00.0: BAR 2: assigned [mem 0x08000000-0x083fffff 64bit]
[    5.753882] pci 0000:01:00.0: BAR 0: assigned [mem 0x08400000-0x08407fff 64bit]
[    5.761221] pci 0000:00:00.0: PCI bridge to [bus 01]
[    5.766208] pci 0000:00:00.0:   bridge window [mem 0x08000000-0x085fffff]
[    5.882170] pcie_iproc_bcma bcma0:8: PCI host bridge to bus 0001:00
[    5.888467] pci_bus 0001:00: root bus resource [mem 0x40000000-0x47ffffff]
[    5.895378] pcie_iproc_bcma bcma0:8: link: UP
[    5.899762] pci 0001:00:00.0: [14e4:8012] type 01 class 0x060400
[    5.899821] pci 0001:00:00.0: PME# supported from D0 D3hot D3cold
[    5.899970] PCI: bus0: Fast back to back transfers disabled
[    5.905574] pci 0001:00:00.0: bridge configuration invalid ([bus 00-00]), reconfiguring
[    5.913717] pci_bus 0001:01: busn_res: can not insert [bus 01-ff] under [??? 0x00000000 flags 0x0] (conflicts with (null) [??? 0x00000000 flags 0x0])
[    5.913757] pci 0001:01:00.0: [10b5:8603] type 01 class 0x060400
[    5.913804] pci 0001:01:00.0: reg 0x10: [mem 0x00000000-0x00003fff]
[    5.913912] pci 0001:01:00.0: supports D1 D2
[    5.913921] pci 0001:01:00.0: PME# supported from D0 D1 D2 D3hot D3cold
[    5.914073] PCI: bus1: Fast back to back transfers disabled
[    5.919662] pci 0001:01:00.0: bridge configuration invalid ([bus 00-00]), reconfiguring
[    5.927837] pci 0001:02:00.0: [0000:0012] type 12 class 0x001200
[    5.927855] pci 0001:02:00.0: unknown header type 12, ignoring device
[    5.934350] pci 0001:02:01.0: [10b5:8603] type 01 class 0x060400
[    5.934490] pci 0001:02:01.0: supports D1 D2
[    5.934500] pci 0001:02:01.0: PME# supported from D0 D1 D2 D3hot D3cold
[    5.934673] pci 0001:02:02.0: [10b5:8603] type 01 class 0x060400
[    5.934812] pci 0001:02:02.0: supports D1 D2
[    5.934822] pci 0001:02:02.0: PME# supported from D0 D1 D2 D3hot D3cold
[    5.934978] pci 0001:02:03.0: [000d:0000] type 00 class 0x000000
[    5.935008] pci 0001:02:03.0: [Firmware Bug]: reg 0x10: invalid BAR (can't size)
[    5.942454] pci 0001:02:03.0: [Firmware Bug]: reg 0x14: invalid BAR (can't size)
[    5.949880] pci 0001:02:03.0: [Firmware Bug]: reg 0x18: invalid BAR (can't size)
[    5.957311] pci 0001:02:03.0: [Firmware Bug]: reg 0x1c: invalid BAR (can't size)
[    5.964743] pci 0001:02:03.0: [Firmware Bug]: reg 0x20: invalid BAR (can't size)
[    5.972167] pci 0001:02:03.0: [Firmware Bug]: reg 0x24: invalid BAR (can't size)

... lots of these ...

[    7.188778] pci 0001:02:1f.0: [000d:0000] type 00 class 0x000000
[    7.188811] pci 0001:02:1f.0: [Firmware Bug]: reg 0x10: invalid BAR (can't size)
[    7.196245] pci 0001:02:1f.0: [Firmware Bug]: reg 0x14: invalid BAR (can't size)
[    7.203671] pci 0001:02:1f.0: [Firmware Bug]: reg 0x18: invalid BAR (can't size)
[    7.211098] pci 0001:02:1f.0: [Firmware Bug]: reg 0x1c: invalid BAR (can't size)
[    7.218528] pci 0001:02:1f.0: [Firmware Bug]: reg 0x20: invalid BAR (can't size)
[    7.225961] pci 0001:02:1f.0: [Firmware Bug]: reg 0x24: invalid BAR (can't size)
[    7.233766] PCI: bus2: Fast back to back transfers disabled
[    7.239355] pci 0001:02:01.0: bridge configuration invalid ([bus 00-00]), reconfiguring
[    7.247397] pci 0001:02:02.0: bridge configuration invalid ([bus 00-00]), reconfiguring
[    7.255581] pci 0001:03:00.0: [14e4:aa52] type 00 class 0x028000
[    7.255650] pci 0001:03:00.0: reg 0x10: [mem 0x00000000-0x00007fff 64bit]
[    7.255676] pci 0001:03:00.0: reg 0x18: [mem 0x00000000-0x003fffff 64bit]
[    7.255822] pci 0001:03:00.0: supports D1 D2
[    7.256003] PCI: bus3: Fast back to back transfers disabled
[    7.261594] pci_bus 0001:03: busn_res: [bus 03-ff] end is updated to 03
[    7.261757] pci 0001:04:00.0: [14e4:aa52] type 00 class 0x028000
[    7.261823] pci 0001:04:00.0: reg 0x10: [mem 0x00000000-0x00007fff 64bit]
[    7.261848] pci 0001:04:00.0: reg 0x18: [mem 0x00000000-0x003fffff 64bit]
[    7.261991] pci 0001:04:00.0: supports D1 D2
[    7.262175] PCI: bus4: Fast back to back transfers disabled
[    7.267773] pci_bus 0001:04: busn_res: [bus 04-ff] end is updated to 04
[    7.267793] pci_bus 0001:02: busn_res: [bus 02-ff] end is updated to 04
[    7.267809] pci_bus 0001:01: busn_res: [bus 01-ff] end is updated to 04
[    7.267822] pci_bus 0001:01: busn_res: can not insert [bus 01-04] under [??? 0x00000000 flags 0x0] (conflicts with (null) [??? 0x00000000 flags 0x0])
[    7.267850] pci 0001:02:01.0: bridge window [io  0x1000-0x0fff] to [bus 03] add_size 1000
[    7.267865] pci 0001:02:01.0: bridge window [mem 0x00100000-0x000fffff 64bit pref] to [bus 03] add_size 200000 add_align 100000
[    7.267879] pci 0001:02:01.0: bridge window [mem 0x00200000-0x007fffff] to [bus 03] add_size 200000 add_align 200000
[    7.267908] pci 0001:02:01.0: res[7]=[io  0x1000-0x0fff] res_to_dev_res add_size 1000 min_align 1000
[    7.267944] pci 0001:01:00.0: bridge window [io  0x1000-0x0fff] to [bus 02-04] add_size 1000
[    7.267957] pci 0001:02:01.0: res[9]=[mem 0x00100000-0x000fffff 64bit pref] res_to_dev_res add_size 200000 min_align 100000
[    7.267968] pci 0001:02:01.0: res[9]=[mem 0x00100000-0x000fffff 64bit pref] res_to_dev_res add_size 200000 min_align 100000
[    7.267991] pci 0001:01:00.0: bridge window [mem 0x00100000-0x000fffff 64bit pref] to [bus 02-04] add_size 200000 add_align 100000
[    7.268003] pci 0001:02:01.0: res[8]=[mem 0x00200000-0x007fffff] res_to_dev_res add_size 200000 min_align 200000
[    7.268013] pci 0001:02:01.0: res[8]=[mem 0x00200000-0x007fffff] res_to_dev_res add_size 200000 min_align 200000
[    7.268035] pci 0001:01:00.0: bridge window [mem 0x00200000-0x00dfffff] to [bus 02-04] add_size 200000 add_align 200000
[    7.268052] pci 0001:01:00.0: res[9]=[mem 0x00100000-0x000fffff 64bit pref] res_to_dev_res add_size 200000 min_align 100000
[    7.268063] pci 0001:01:00.0: res[9]=[mem 0x00100000-0x000fffff 64bit pref] res_to_dev_res add_size 200000 min_align 100000
[    7.268076] pci 0001:00:00.0: bridge window [mem 0x00100000-0x000fffff 64bit pref] to [bus 01-04] add_size 200000 add_align 100000
[    7.268088] pci 0001:01:00.0: res[8]=[mem 0x00200000-0x00dfffff] res_to_dev_res add_size 200000 min_align 200000
[    7.268099] pci 0001:01:00.0: res[8]=[mem 0x00200000-0x00dfffff] res_to_dev_res add_size 200000 min_align 200000
[    7.268110] pci 0001:00:00.0: bridge window [mem 0x00100000-0x00dfffff] to [bus 01-04] add_size 300000 add_align 200000
[    7.268124] pci 0001:00:00.0: res[8]=[mem 0x00100000-0x00dfffff] res_to_dev_res add_size 300000 min_align 200000
[    7.268135] pci 0001:00:00.0: res[8]=[mem 0x00100000-0x010fffff] res_to_dev_res add_size 300000 min_align 200000
[    7.268146] pci 0001:00:00.0: res[9]=[mem 0x00100000-0x000fffff 64bit pref] res_to_dev_res add_size 200000 min_align 100000
[    7.268157] pci 0001:00:00.0: res[9]=[mem 0x00100000-0x002fffff 64bit pref] res_to_dev_res add_size 200000 min_align 100000
[    7.268173] pci 0001:00:00.0: BAR 8: assigned [mem 0x40000000-0x40ffffff]
[    7.274994] pci 0001:00:00.0: BAR 9: assigned [mem 0x41000000-0x411fffff 64bit pref]
[    7.282771] pci 0001:01:00.0: res[8]=[mem 0x00200000-0x00dfffff] res_to_dev_res add_size 200000 min_align 200000
[    7.282783] pci 0001:01:00.0: res[8]=[mem 0x00200000-0x00ffffff] res_to_dev_res add_size 200000 min_align 200000
[    7.282794] pci 0001:01:00.0: res[9]=[mem 0x00100000-0x000fffff 64bit pref] res_to_dev_res add_size 200000 min_align 100000
[    7.282806] pci 0001:01:00.0: res[9]=[mem 0x00100000-0x002fffff 64bit pref] res_to_dev_res add_size 200000 min_align 100000
[    7.282817] pci 0001:01:00.0: res[7]=[io  0x1000-0x0fff] res_to_dev_res add_size 1000 min_align 1000
[    7.282827] pci 0001:01:00.0: res[7]=[io  0x1000-0x1fff] res_to_dev_res add_size 1000 min_align 1000
[    7.282837] pci 0001:01:00.0: BAR 8: assigned [mem 0x40000000-0x40dfffff]
[    7.289644] pci 0001:01:00.0: BAR 9: assigned [mem 0x41000000-0x411fffff 64bit pref]
[    7.297415] pci 0001:01:00.0: BAR 0: assigned [mem 0x40e00000-0x40e03fff]
[    7.304231] pci 0001:01:00.0: BAR 7: no space for [io  size 0x1000]
[    7.310515] pci 0001:01:00.0: BAR 7: failed to assign [io  size 0x1000]
[    7.317160] pci 0001:01:00.0: BAR 7: no space for [io  size 0x1000]
[    7.323446] pci 0001:01:00.0: BAR 7: failed to assign [io  size 0x1000]
[    7.330083] pci 0001:02:01.0: res[8]=[mem 0x00200000-0x007fffff] res_to_dev_res add_size 200000 min_align 200000
[    7.330094] pci 0001:02:01.0: res[8]=[mem 0x00200000-0x009fffff] res_to_dev_res add_size 200000 min_align 200000
[    7.330105] pci 0001:02:01.0: res[9]=[mem 0x00100000-0x000fffff 64bit pref] res_to_dev_res add_size 200000 min_align 100000
[    7.330116] pci 0001:02:01.0: res[9]=[mem 0x00100000-0x002fffff 64bit pref] res_to_dev_res add_size 200000 min_align 100000
[    7.330127] pci 0001:02:01.0: res[7]=[io  0x1000-0x0fff] res_to_dev_res add_size 1000 min_align 1000
[    7.330137] pci 0001:02:01.0: res[7]=[io  0x1000-0x1fff] res_to_dev_res add_size 1000 min_align 1000
[    7.330148] pci 0001:02:01.0: BAR 8: assigned [mem 0x40000000-0x407fffff]
[    7.336957] pci 0001:02:02.0: BAR 8: assigned [mem 0x40800000-0x40dfffff]
[    7.343771] pci 0001:02:01.0: BAR 9: assigned [mem 0x41000000-0x411fffff 64bit pref]
[    7.351537] pci 0001:02:01.0: BAR 7: no space for [io  size 0x1000]
[    7.357826] pci 0001:02:01.0: BAR 7: failed to assign [io  size 0x1000]
[    7.364461] pci 0001:02:01.0: BAR 7: no space for [io  size 0x1000]
[    7.370746] pci 0001:02:01.0: BAR 7: failed to assign [io  size 0x1000]
[    7.377389] pci 0001:03:00.0: BAR 2: assigned [mem 0x40000000-0x403fffff 64bit]
[    7.384738] pci 0001:03:00.0: BAR 0: assigned [mem 0x40400000-0x40407fff 64bit]
[    7.392083] pci 0001:02:01.0: PCI bridge to [bus 03]
[    7.397063] pci 0001:02:01.0:   bridge window [mem 0x40000000-0x407fffff]
[    7.403873] pci 0001:02:01.0:   bridge window [mem 0x41000000-0x411fffff 64bit pref]
[    7.411646] pci 0001:04:00.0: BAR 2: assigned [mem 0x40800000-0x40bfffff 64bit]
[    7.418997] pci 0001:04:00.0: BAR 0: assigned [mem 0x40c00000-0x40c07fff 64bit]
[    7.426341] pci 0001:02:02.0: PCI bridge to [bus 04]
[    7.431321] pci 0001:02:02.0:   bridge window [mem 0x40800000-0x40dfffff]
[    7.438149] pci 0001:01:00.0: PCI bridge to [bus 02-04]
[    7.443404] pci 0001:01:00.0:   bridge window [mem 0x40000000-0x40dfffff]
[    7.450206] pci 0001:01:00.0:   bridge window [mem 0x41000000-0x411fffff 64bit pref]
[    7.457980] pci 0001:00:00.0: PCI bridge to [bus 01-04]
[    7.463225] pci 0001:00:00.0:   bridge window [mem 0x40000000-0x40ffffff]
[    7.470033] pci 0001:00:00.0:   bridge window [mem 0x41000000-0x411fffff 64bit pref]
[    7.592186] pcie_iproc_bcma bcma0:9: PCI host bridge to bus 0002:00
[    7.598482] pci_bus 0002:00: root bus resource [mem 0x48000000-0x4fffffff]
[    7.605389] pcie_iproc_bcma bcma0:9: PHY or data link is INACTIVE!
[    7.611585] pcie_iproc_bcma bcma0:9: no PCIe EP device detected
[    7.617591] pcie_iproc_bcma bcma0:9: PCIe controller setup failed
[    7.624734] bcm47xx-wdt bcm47xx-wdt.0: BCM47xx Watchdog Timer enabled (30 seconds, Software Timer)
[    7.633752] bcma: bus0: Bus registered
[    7.638463] NET: Registered protocol family 10
[    7.643866] NET: Registered protocol family 17
[    7.648361] bridge: automatic filtering via arp/ip/ip6tables has been deprecated. Update your scripts to load br_netfilter if you need this.
[    7.661017] 8021q: 802.1Q VLAN Support v1.8
[    7.665271] Registering SWP/SWPB emulation handler
[    7.672114] UBI: auto-attach mtd16
[    7.675362] ubi0: attaching mtd16
[    7.849033] ubi0: scanning is finished
[    7.861471] ubi0: attached mtd16 (name "ubi", size 32 MiB)
[    7.867005] ubi0: PEB size: 131072 bytes (128 KiB), LEB size: 126976 bytes
[    7.873904] ubi0: min./max. I/O unit sizes: 2048/2048, sub-page size 2048
[    7.880711] ubi0: VID header offset: 2048 (aligned 2048), data offset: 4096
[    7.887688] ubi0: good PEBs: 256, bad PEBs: 0, corrupted PEBs: 0
[    7.893711] ubi0: user volume: 2, internal volumes: 1, max. volumes count: 128
[    7.900950] ubi0: max/mean erase counter: 3/1, WL threshold: 4096, image sequence number: 1603797319
[    7.910110] ubi0: available PEBs: 0, total reserved PEBs: 256, PEBs reserved for bad PEB handling: 20
[    7.919387] ubi0: background thread "ubi_bgt0d" started, PID 457
[    7.926390] block ubiblock0_0: created from ubi0:0(rootfs)
[    7.931893] ubiblock: device ubiblock0_0 (rootfs) set to be root filesystem
[    7.943135] VFS: Mounted root (squashfs filesystem) readonly on device 254:0.
[    7.950502] Freeing unused kernel memory: 228K
[    8.324078] init: Console is alive
[    8.327635] init: - watchdog -
[    8.573158] kmodloader: loading kernel modules from /etc/modules-boot.d/*
[    8.624445] usbcore: registered new interface driver usbfs
[    8.630006] usbcore: registered new interface driver hub
[    8.635461] usbcore: registered new device driver usb
[    8.642888] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    8.649906] ehci-platform: EHCI generic platform driver
[    8.656336] ehci-platform 18021000.ehci: EHCI Host Controller
[    8.656845] bcm_ns_usb3 18105000.usb3-phy: Registered Broadcom Northstar USB 3.0 PHY driver
[    8.657780] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    8.658222] ohci-platform: OHCI generic platform driver
[    8.658380] ohci-platform 18022000.ohci: Generic Platform OHCI controller
[    8.658406] ohci-platform 18022000.ohci: new USB bus registered, assigned bus number 1
[    8.658532] ohci-platform 18022000.ohci: irq 30, io mem 0x18022000
[    8.702917] ehci-platform 18021000.ehci: new USB bus registered, assigned bus number 2
[    8.710970] ehci-platform 18021000.ehci: irq 30, io mem 0x18021000
[    8.714732] hub 1-0:1.0: USB hub found
[    8.714812] hub 1-0:1.0: 2 ports detected
[    8.718294] xhci-hcd 18023000.xhci: xHCI Host Controller
[    8.718319] xhci-hcd 18023000.xhci: new USB bus registered, assigned bus number 3
[    8.718585] xhci-hcd 18023000.xhci: hcc params 0x02501164 hci version 0x100 quirks 0x02010010
[    8.718627] xhci-hcd 18023000.xhci: irq 31, io mem 0x18023000
[    8.719297] hub 3-0:1.0: USB hub found
[    8.719370] hub 3-0:1.0: config failed, hub doesn't have any ports! (err -19)
[    8.719507] xhci-hcd 18023000.xhci: xHCI Host Controller
[    8.719522] xhci-hcd 18023000.xhci: new USB bus registered, assigned bus number 4
[    8.740198] usb usb4: We don't know the algorithms for LPM for this host, disabling LPM.
[    8.740764] hub 4-0:1.0: USB hub found
[    8.740832] hub 4-0:1.0: 1 port detected
[    8.743001] kmodloader: done loading kernel modules from /etc/modules-boot.d/*
[    8.750319] init: - preinit -
[    8.853023] ehci-platform 18021000.ehci: USB 2.0 started, EHCI 1.00
[    8.860972] hub 2-0:1.0: USB hub found
[    8.864931] hub 2-0:1.0: 2 ports detected
[    9.070319] usb 4-1: new SuperSpeed USB device number 2 using xhci-hcd
[   10.244788] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[   10.250763] IPv6: ADDRCONF(NETDEV_UP): eth0.1: link is not ready
[   11.482123] bgmac_bcma bcma0:3 eth0: Link is Up - 1Gbps/Full - flow control off
[   11.489481] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[   11.495988] IPv6: ADDRCONF(NETDEV_CHANGE): eth0.1: link becomes ready
[   13.390726] UBIFS (ubi0:1): background thread "ubifs_bgt0_1" started, PID 610
[   13.433266] UBIFS (ubi0:1): recovery needed
[   13.557844] UBIFS (ubi0:1): recovery completed
[   13.562421] UBIFS (ubi0:1): UBIFS: mounted UBI device 0, volume 1, name "rootfs_data"
[   13.570290] UBIFS (ubi0:1): LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/2048 bytes
[   13.580241] UBIFS (ubi0:1): FS size: 25268224 bytes (24 MiB, 199 LEBs), journal size 1269760 bytes (1 MiB, 10 LEBs)
[   13.590709] UBIFS (ubi0:1): reserved for root: 1193480 bytes (1165 KiB)
[   13.597338] UBIFS (ubi0:1): media format: w4/r0 (latest is w4/r0), UUID EC96092C-F605-4ABD-BE49-B85A5F3A4BFF, small LPT model
[   13.614925] mount_root: loading kmods from internal overlay
[   13.673770] kmodloader: loading kernel modules from /tmp/overlay/upper/etc/modules-boot.d/*
[   13.795010] SCSI subsystem initialized
[   13.810097] usb-storage 4-1:1.0: USB Mass Storage device detected
[   13.816730] scsi host0: usb-storage 4-1:1.0
[   13.821278] usbcore: registered new interface driver usb-storage
[   13.827699] kmodloader: done loading kernel modules from /tmp/overlay/upper/etc/modules-boot.d/*
[   14.031154] block: attempting to load /tmp/ubifs_cfg/upper/etc/config/fstab
[   14.040987] block: extroot: not configured
[   14.073882] mount_root: switching to ubifs overlay
[   14.083223] urandom-seed: Seeding with /etc/urandom.seed
[   14.186425] procd: - early -
[   14.189372] procd: - watchdog -
[   14.820674] scsi 0:0:0:0: Direct-Access     SABRENT                   0104 PQ: 0 ANSI: 6
[   14.829524] procd: - watchdog -
[   14.833372] sd 0:0:0:0: [sda] 732566646 4096-byte logical blocks: (3.00 TB/2.73 TiB)
[   14.841479] procd: - ubus -
[   14.845541] sd 0:0:0:0: [sda] Write Protect is off
[   14.850375] sd 0:0:0:0: [sda] Mode Sense: 47 00 00 08
[   14.850807] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[   14.914482] procd: - init -
[   15.188184] kmodloader: loading kernel modules from /etc/modules.d/*
[   15.199185] tun: Universal TUN/TAP device driver, 1.6
[   15.204285] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
[   15.213049] ip6_tables: (C) 2000-2006 Netfilter Core Team
[   15.224380] Loading modules backported from Linux version wt-2017-01-31-0-ge882dff19e7f
[   15.232438] Backport generated by backports.git backports-20160324-13-g24da7d3c
[   15.240943] ip_tables: (C) 2000-2006 Netfilter Core Team
[   15.249712] nf_conntrack version 0.5.0 (3992 buckets, 15968 max)
[   15.360138] xt_time: kernel timezone is -0000
[   15.375279] PPP generic driver version 2.4.2
[   15.380406] NET: Registered protocol family 24
[   15.388187] usbcore: registered new interface driver brcmfmac
[   15.394079] pci 0000:00:00.0: enabling device (0140 -> 0142)
[   15.399769] brcmfmac 0000:01:00.0: enabling device (0140 -> 0142)
[   15.723935] brcmfmac 0000:01:00.0: Direct firmware load for brcm/brcmfmac43602-pcie.txt failed with error -2
[   15.916031] brcmfmac: brcmf_c_preinit_dcmds: Firmware version = wl0: Sep 18 2015 03:30:01 version 7.35.177.56 (r587209) FWID 01-6cb8e269
[   15.932100] brcmfmac: brcmf_cfg80211_reg_notifier: not a ISO3166 code (0x30 0x30)
[   15.976141] pci 0001:00:00.0: enabling device (0140 -> 0142)
[   15.981837] pci 0001:01:00.0: enabling device (0140 -> 0142)
[   15.987544] pci 0001:02:01.0: enabling device (0140 -> 0142)
[   15.993266] brcmfmac 0001:03:00.0: enabling device (0140 -> 0142)
[   16.143918] brcmfmac 0001:03:00.0: Direct firmware load for brcm/brcmfmac43602-pcie.txt failed with error -2
[   16.346115] brcmfmac: brcmf_c_preinit_dcmds: Firmware version = wl0: Sep 18 2015 03:30:01 version 7.35.177.56 (r587209) FWID 01-6cb8e269
[   16.362567] brcmfmac: brcmf_cfg80211_reg_notifier: not a ISO3166 code (0x30 0x30)
[   16.380805] pci 0001:02:02.0: enabling device (0140 -> 0142)
[   16.386582] brcmfmac 0001:04:00.0: enabling device (0140 -> 0142)
[   16.543770] brcmfmac 0001:04:00.0: Direct firmware load for brcm/brcmfmac43602-pcie.txt failed with error -2
[   16.736291] brcmfmac: brcmf_c_preinit_dcmds: Firmware version = wl0: Sep 18 2015 03:30:01 version 7.35.177.56 (r587209) FWID 01-6cb8e269
[   16.752704] brcmfmac: brcmf_cfg80211_reg_notifier: not a ISO3166 code (0x30 0x30)
[   16.773128] kmodloader: done loading kernel modules from /etc/modules.d/*
[   18.655941] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[   18.665581] device eth0 entered promiscuous mode
[   18.671379] device eth0.1 entered promiscuous mode
[   18.679779] IPv6: ADDRCONF(NETDEV_UP): br-lan: link is not ready
[   18.711346] IPv6: ADDRCONF(NETDEV_UP): eth0.2: link is not ready
[   18.722845] IPv6: ADDRCONF(NETDEV_UP): br-guest: link is not ready
[   19.182846] leds bcm53xx:white:usb2: Failed to get trigger sources for /leds/usb2
[   19.190451] leds bcm53xx:white:usb2: Failed to get trigger sources for /leds/usb2
[   19.198003] leds bcm53xx:white:usb2: Failed to get trigger sources for /leds/usb2
[   19.205628] leds bcm53xx:white:usb2: Failed to get trigger sources for /leds/usb2
[   19.213246] leds bcm53xx:white:usb2: Failed to get trigger sources for /leds/usb2
[   19.234094] leds bcm53xx:white:usb3: Failed to get trigger sources for /leds/usb3
[   19.241775] leds bcm53xx:white:usb3: Failed to get trigger sources for /leds/usb3
[   19.249363] leds bcm53xx:white:usb3: Failed to get trigger sources for /leds/usb3
[   19.256972] leds bcm53xx:white:usb3: Failed to get trigger sources for /leds/usb3
[   19.264564] leds bcm53xx:white:usb3: Failed to get trigger sources for /leds/usb3
[   19.492201] bgmac_bcma bcma0:3 eth0: Link is Up - 1Gbps/Full - flow control off
[   19.508216] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[   19.522408] br-lan: port 1(eth0.1) entered forwarding state
[   19.528056] br-lan: port 1(eth0.1) entered forwarding state
[   19.533777] IPv6: ADDRCONF(NETDEV_CHANGE): eth0.2: link becomes ready
[   19.548785] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
[   19.657905] IPv6: ADDRCONF(NETDEV_UP): wlan2: link is not ready
[   19.667132] device wlan2 entered promiscuous mode
[   20.216103] IPv6: ADDRCONF(NETDEV_CHANGE): wlan2: link becomes ready
[   20.222659] br-lan: port 2(wlan2) entered forwarding state
[   20.228202] br-lan: port 2(wlan2) entered forwarding state
[   20.493539] IPv6: ADDRCONF(NETDEV_UP): wlan1: link is not ready
[   20.502970] device wlan1 entered promiscuous mode
[   20.507768] br-lan: port 3(wlan1) entered forwarding state
[   20.513336] br-lan: port 3(wlan1) entered forwarding state
[   20.544933] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   20.553960] device wlan0 entered promiscuous mode
[   20.558772] br-lan: port 4(wlan0) entered forwarding state
[   20.564342] br-lan: port 4(wlan0) entered forwarding state
[   20.660164] br-lan: port 3(wlan1) entered disabled state
[   20.665971] br-lan: port 4(wlan0) entered disabled state
[   21.522069] br-lan: port 1(eth0.1) entered forwarding state
[   21.690234] device wlan0 left promiscuous mode
[   21.694780] br-lan: port 4(wlan0) entered disabled state
[   22.220161] br-lan: port 2(wlan2) entered forwarding state
[   22.285959] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   23.242192] device wlan1 left promiscuous mode
[   23.246731] br-lan: port 3(wlan1) entered disabled state
[   23.828061] IPv6: ADDRCONF(NETDEV_UP): wlan1: link is not ready
[   25.561880] sd 0:0:0:0: [sda] Attached SCSI disk
[   26.256314] EXT4-fs (sda): mounted filesystem with ordered data mode. Opts: 
[  239.616779] IPv6: ADDRCONF(NETDEV_UP): wlan1: link is not ready
[  239.625862] device wlan1 entered promiscuous mode
[  239.848381] IPv6: ADDRCONF(NETDEV_CHANGE): wlan1: link becomes ready
[  239.854926] br-lan: port 3(wlan1) entered forwarding state
[  239.860500] br-lan: port 3(wlan1) entered forwarding state
[  239.872891] device wlan1-1 entered promiscuous mode
[  239.879394] IPv6: ADDRCONF(NETDEV_UP): wlan1-1: link is not ready
[  239.885760] br-guest: port 1(wlan1-1) entered forwarding state
[  239.891704] br-guest: port 1(wlan1-1) entered forwarding state
[  239.897871] IPv6: ADDRCONF(NETDEV_CHANGE): br-guest: link becomes ready
[  240.031292] IPv6: ADDRCONF(NETDEV_CHANGE): wlan1-1: link becomes ready
[  241.860164] br-lan: port 3(wlan1) entered forwarding state
[  241.890154] br-guest: port 1(wlan1-1) entered forwarding state
[  419.538384] device wlan1 left promiscuous mode
[  419.542966] br-lan: port 3(wlan1) entered disabled state
[  419.598378] brcmfmac: brcmf_cfg80211_del_ap_iface: interface_remove failed -23
[  419.609097] device wlan1-1 left promiscuous mode
[  419.613908] br-guest: port 1(wlan1-1) entered disabled state
[  420.995690] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-1)
[  421.613309] IPv6: ADDRCONF(NETDEV_UP): br-guest: link is not ready
[  421.897864] IPv6: ADDRCONF(NETDEV_UP): wlan1: link is not ready
[  421.905989] device wlan1 entered promiscuous mode
[  422.114008] IPv6: ADDRCONF(NETDEV_CHANGE): wlan1: link becomes ready
[  422.120590] br-lan: port 3(wlan1) entered forwarding state
[  422.126151] br-lan: port 3(wlan1) entered forwarding state
[  422.138282] device wlan1-1 entered promiscuous mode
[  422.147544] IPv6: ADDRCONF(NETDEV_UP): wlan1-1: link is not ready
[  422.153932] br-guest: port 1(wlan1-1) entered forwarding state
[  422.159883] br-guest: port 1(wlan1-1) entered forwarding state
[  422.166246] IPv6: ADDRCONF(NETDEV_CHANGE): br-guest: link becomes ready
[  422.328534] IPv6: ADDRCONF(NETDEV_CHANGE): wlan1-1: link becomes ready
[  423.904845] br-lan: received packet on wlan1 with own address as source address
[  424.120192] br-lan: port 3(wlan1) entered forwarding state
[  424.150193] br-guest: port 1(wlan1-1) entered forwarding state
[  672.730075] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[  672.738123] device wlan0 entered promiscuous mode
[  673.910343] device wlan0 left promiscuous mode
[  673.914881] br-guest: port 2(wlan0) entered disabled state
[  674.493672] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[  776.970537] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[  776.979563] device wlan0 entered promiscuous mode
[  778.162325] device wlan0 left promiscuous mode
[  778.166870] br-lan: port 4(wlan0) entered disabled state
[  778.736501] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[ 1224.640367] brcmfmac: brcmf_netdev_wait_pend8021x: Timed out waiting for no pending 802.1x packets
[ 1225.600362] brcmfmac: brcmf_netdev_wait_pend8021x: Timed out waiting for no pending 802.1x packets
[ 7626.803613] brcmfmac: brcmf_netdev_wait_pend8021x: Timed out waiting for no pending 802.1x packets
[12438.851902] brcmfmac: brcmf_cfg80211_del_ap_iface: interface_remove failed -23
[12438.862988] device wlan1-1 left promiscuous mode
[12438.867853] br-guest: port 1(wlan1-1) entered disabled state
[12439.844777] device wlan1 left promiscuous mode
[12439.849344] br-lan: port 3(wlan1) entered disabled state
[12440.788029] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-1)
[12441.440272] IPv6: ADDRCONF(NETDEV_UP): br-guest: link is not ready
[12441.763118] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[12441.771101] device wlan0 entered promiscuous mode
[12442.194407] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[12442.201014] br-lan: port 3(wlan0) entered forwarding state
[12442.206634] br-lan: port 3(wlan0) entered forwarding state
[12442.218338] device wlan0-1 entered promiscuous mode
[12442.225768] IPv6: ADDRCONF(NETDEV_UP): wlan0-1: link is not ready
[12442.231897] br-guest: port 1(wlan0-1) entered forwarding state
[12442.237906] br-guest: port 1(wlan0-1) entered forwarding state
[12442.244233] IPv6: ADDRCONF(NETDEV_CHANGE): br-guest: link becomes ready
[12442.267401] IPv6: ADDRCONF(NETDEV_UP): wlan1: link is not ready
[12442.280983] device wlan1 entered promiscuous mode
[12442.482754] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0-1: link becomes ready
[12443.096542] IPv6: ADDRCONF(NETDEV_CHANGE): wlan1: link becomes ready
[12443.103166] br-lan: port 4(wlan1) entered forwarding state
[12443.108737] br-lan: port 4(wlan1) entered forwarding state
[12443.121143] device wlan1-1 entered promiscuous mode
[12443.131946] IPv6: ADDRCONF(NETDEV_UP): wlan1-1: link is not ready
[12443.138333] br-guest: port 2(wlan1-1) entered forwarding state
[12443.144334] br-guest: port 2(wlan1-1) entered forwarding state
[12443.311241] IPv6: ADDRCONF(NETDEV_CHANGE): wlan1-1: link becomes ready
[12444.202602] br-lan: port 3(wlan0) entered forwarding state
[12444.232667] br-guest: port 1(wlan0-1) entered forwarding state
[12445.102597] br-lan: port 4(wlan1) entered forwarding state
[12445.142593] br-guest: port 2(wlan1-1) entered forwarding state
[21985.789648] br-guest: received packet on wlan1-1 with own address as source address
[25647.755255] brcmfmac: brcmf_netdev_wait_pend8021x: Timed out waiting for no pending 802.1x packets
[27298.399436] br-lan: received packet on wlan1 with own address as source address
[28692.141501] br-lan: received packet on wlan0 with own address as source address
[28711.946462] br-guest: received packet on wlan1-1 with own address as source address
[34125.645643] br-guest: received packet on wlan1-1 with own address as source address
[35208.098609] br-lan: received packet on wlan1 with own address as source address
[35247.739136] brcmfmac: brcmf_netdev_wait_pend8021x: Timed out waiting for no pending 802.1x packets
[35248.697171] brcmfmac: brcmf_netdev_wait_pend8021x: Timed out waiting for no pending 802.1x packets

... a whole bunch of this sequence ...

A reboot "fixed" the issue and my 2.4GHz devices connected for a whlie. But confusingly, about an hour or so later I had a similar problem (which is much sooner than it normally happens). This time dmesg showed a bunch of different messages:

[ 2379.758516] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2379.766177] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 2379.772822] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2379.780413] brcmfmac: brcmf_cfg80211_get_tx_power: error (-12)
[ 2379.789341] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2379.796996] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 2384.749074] net_ratelimit: 102 callbacks suppressed
[ 2384.753977] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2384.761600] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 2384.768243] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2384.775837] brcmfmac: brcmf_cfg80211_get_tx_power: error (-12)
[ 2384.782141] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2384.789783] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 2384.796431] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2384.804037] brcmfmac: brcmf_cfg80211_get_tx_power: error (-12)
[ 2384.812822] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2384.820422] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 2394.721924] net_ratelimit: 158 callbacks suppressed

... a bunch of those repeated ...

[ 2423.850726] net_ratelimit: 214 callbacks suppressed
[ 2423.855626] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2423.863245] brcmfmac: brcmf_cfg80211_del_station: SCB_DEAUTHENTICATE_FOR_REASON failed -12
[ 2424.820608] brcmfmac: brcmf_netdev_wait_pend8021x: Timed out waiting for no pending 802.1x packets
[ 2424.829612] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2424.837226] brcmfmac: send_key_to_dongle: wsec_key error (-12)
[ 2425.792558] brcmfmac: brcmf_netdev_wait_pend8021x: Timed out waiting for no pending 802.1x packets
[ 2425.802078] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2425.809682] brcmfmac: brcmf_cfg80211_change_station: Setting SCB (de-)authorize failed, -12
[ 2425.818512] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2425.826138] brcmfmac: brcmf_cfg80211_del_station: SCB_DEAUTHENTICATE_FOR_REASON failed -12
[ 2429.740952] net_ratelimit: 169 callbacks suppressed
[ 2429.745866] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2429.753545] brcmfmac: brcmf_cfg80211_del_station: SCB_DEAUTHENTICATE_FOR_REASON failed -12
[ 2429.762349] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2429.769959] brcmfmac: brcmf_cfg80211_del_station: SCB_DEAUTHENTICATE_FOR_REASON failed -12
[ 2429.850877] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2429.858492] brcmfmac: brcmf_cfg80211_del_station: SCB_DEAUTHENTICATE_FOR_REASON failed -12
[ 2429.869633] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2429.877283] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 2429.883931] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2429.891516] brcmfmac: brcmf_cfg80211_get_tx_power: error (-12)
[ 2439.742146] net_ratelimit: 240 callbacks suppressed
[ 2439.747050] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2439.754693] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 2439.761327] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2439.768922] brcmfmac: brcmf_cfg80211_get_tx_power: error (-12)
[ 2439.775302] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2439.782936] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 2439.789570] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2439.797165] brcmfmac: brcmf_cfg80211_get_tx_power: error (-12)
[ 2439.806398] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2439.814037] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 2444.760673] net_ratelimit: 166 callbacks suppressed
[ 2444.765575] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2444.773187] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 2444.779828] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2444.787421] brcmfmac: brcmf_cfg80211_get_tx_power: error (-12)
[ 2444.793618] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2444.801239] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 2444.807873] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2444.815518] brcmfmac: brcmf_cfg80211_get_tx_power: error (-12)
[ 2444.821879] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2444.829471] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 2534.720741] net_ratelimit: 202 callbacks suppressed
[ 2534.725646] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2534.733286] brcmfmac: brcmf_cfg80211_dump_station: BRCMF_C_GET_ASSOCLIST unsupported, err=-12
[ 2534.742302] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2534.749932] brcmfmac: brcmf_cfg80211_dump_station: BRCMF_C_GET_ASSOCLIST unsupported, err=-12
[ 2534.758798] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2534.766432] brcmfmac: brcmf_cfg80211_dump_station: BRCMF_C_GET_ASSOCLIST unsupported, err=-12
[ 2534.775286] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2534.782907] brcmfmac: brcmf_cfg80211_dump_station: BRCMF_C_GET_ASSOCLIST unsupported, err=-12
[ 2534.791762] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2534.799395] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 2544.693367] net_ratelimit: 114 callbacks suppressed
[ 2544.698272] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2544.705914] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 2544.712550] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2544.720148] brcmfmac: brcmf_cfg80211_get_tx_power: error (-12)
[ 2544.726302] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2544.733925] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 2544.740557] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2544.748160] brcmfmac: brcmf_cfg80211_get_tx_power: error (-12)
[ 2544.757461] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 2544.765094] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 2549.719311] net_ratelimit: 158 callbacks suppressed

... a lot of these repeated as well ...

[ 3808.889513] net_ratelimit: 46 callbacks suppressed
[ 3808.894327] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 3808.901950] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 3808.908614] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 3808.916209] brcmfmac: brcmf_cfg80211_get_tx_power: error (-12)
[ 3808.922403] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 3808.930025] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 3808.936667] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 3808.944260] brcmfmac: brcmf_cfg80211_get_tx_power: error (-12)
[ 3808.953605] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 3808.961273] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 3814.682118] net_ratelimit: 102 callbacks suppressed
[ 3814.687023] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 3814.694665] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 3814.701301] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 3814.708903] brcmfmac: brcmf_cfg80211_get_tx_power: error (-12)
[ 3814.715038] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 3814.722629] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 3814.729344] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 3814.736949] brcmfmac: brcmf_cfg80211_get_tx_power: error (-12)
[ 3814.746230] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 3814.753890] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 3839.675994] net_ratelimit: 102 callbacks suppressed
[ 3839.680900] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 3839.688523] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 3839.695187] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 3839.702777] brcmfmac: brcmf_cfg80211_get_tx_power: error (-12)
[ 3839.708932] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 3839.716560] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 3839.723204] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 3839.730795] brcmfmac: brcmf_cfg80211_get_tx_power: error (-12)
[ 3839.740146] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 3839.747781] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 3844.691452] net_ratelimit: 130 callbacks suppressed
[ 3844.696352] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 3844.703977] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 3844.710628] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 3844.718225] brcmfmac: brcmf_cfg80211_get_tx_power: error (-12)
[ 3844.724614] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 3844.732270] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)
[ 3844.738909] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 3844.746509] brcmfmac: brcmf_cfg80211_get_tx_power: error (-12)
[ 3844.752897] brcmfmac: brcmf_msgbuf_tx_ioctl: Failed to reserve space in commonring
[ 3844.760498] brcmfmac: brcmf_cfg80211_get_channel: chanspec failed (-12)

FWIW, I have all 3 radios enabled. Radio0 is on ch153, Radio1 is on ch1, and Radio2 is on ch40. All 3 are broadcasting my main and guest SSIDs. I've tried other channel combinations per some suggestions here, as well as setting the Country Code to either US or 00, and changing the bandwidth settings, but none seem to make a difference.

Any suggestions on what to try next?

Please post your /etc/config/wireless (obscure your keys).

root@LEDE:~# cat /etc/config/wireless 

config wifi-device 'radio0'
        option type 'mac80211'
        option hwmode '11a'
        option path '18000000.axi/bcma0:7/pci0000:00/0000:00:00.0/0000:01:00.0'
        option htmode 'VHT80'
        option country 'US'
        option channel '153'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option network 'lan'
        option mode 'ap'
        option ssid 'XXXX-AC'
        option encryption 'psk2'
        option key '**************'

config wifi-device 'radio1'
        option type 'mac80211'
        option hwmode '11g'
        option path '18000000.axi/bcma0:8/pci0001:00/0001:00:00.0/0001:01:00.0/0001:02:01.0/0001:03:00.0'
        option country 'US'
        option channel '1'
        option htmode 'HT20'

config wifi-iface 'default_radio1'
        option device 'radio1'
        option network 'lan'
        option mode 'ap'
        option ssid 'XXXX'
        option encryption 'psk2'
        option key '***************'
        option wmm '0'

config wifi-device 'radio2'
        option type 'mac80211'
        option hwmode '11a'
        option path '18000000.axi/bcma0:8/pci0001:00/0001:00:00.0/0001:01:00.0/0001:02:02.0/0001:04:00.0'
        option htmode 'VHT80'
        option channel '40'
        option country 'US'

config wifi-iface 'default_radio2'
        option device 'radio2'
        option network 'lan'
        option mode 'ap'
        option ssid 'XXXX-AC'
        option encryption 'psk2'
        option key '*****************'

config wifi-iface
        option device 'radio0'
        option mode 'ap'
        option ssid 'YYYY-AC'
        option network 'guest'
        option encryption 'psk2'
        option key '*******************'

config wifi-iface
        option device 'radio1'
        option mode 'ap'
        option ssid 'YYYY'
        option network 'guest'
        option encryption 'psk2'
        option key '******************'

Did you have any luck resolving this issue? I seem to have the same thing, the 2.4GHz dropping on my R8000

Can you be a bit more specific? Are you still running LEDE like the OP, or have you upgraded to OpenWrt 18.06? Are your drops happening despite having a strong signal? Have you verified that you are not seeing these sorts of drops on either of the 5 GHz radios?

My "solution" was to move over to DD-WRT, as they have some kind of agreement with Broadcomm that lets them use differnet drivers than OpenWRT. 2.4GHz works reliably now, but I really don't like DD-WRT's ecosystem compared to OpenWRT's.

In case of the r8000, we're talking about brcmfmac, which is a mainline driver maintained directly by Broadcom in the upstream kernel. For these you can ask them for help.