R6220 flashing issue

Hello Community - I have some issues with router R6220

I have flashed it to openWRT and then I've tried to do the same to ddWRT with .img file but it failed.

It hang during the flashing process after 2h I restarted the router and it keeps restarting every 10 seconds now

  • no access via console/web - and address is not pingable

I tried to perform a factory reset keep reset for over 10 seconds and the second and third led start flashing however still no access.

I've tried with tftpd and with nmrpflash no luck no access to the device at all. Is tere any way to upgrade or recover it from USB? or any other thoughts?

I believe in your power thank you.



I Found out a similar issue has @tommyvercaty - Could you please help me?

Have you tried using nmrpflash on windows or linux? As far as I can tell to use nmrpflash on windows you need to have your device connected via a switch.
Also I hope you tried to flash oem firmware using nmrpflash; nmrpflash only works for oem firmware.

I too once had a failed upgrade, I use nmrpflash in linux and it worked just fine.

it has been solved - at some point it starts working over nmrpflash


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.