Qualcommax NSS Build

I don't want to spam this thread with more messages about openssl.
I think I am on the right track, almost.
Last question. What are your settings here?
I had engine support disabled but faced that startup failure.

I tried openssl speed but it gave the same error.
openssl version gives the same error that I'm concerned for.
Actually I compiled the newest openssl (v3.0.14 that is already merged) version into my build and decided to check if it is OK.
But it turned out that previous one v3.0.13 gave the same startup failure.
It works OK only if I enable devcrypto.

root@QNAP:~# opkg whatdepends libopenssl3
Root set:
  libopenssl3
What depends on root set
        openssl-util 3.0.14-r1  depends on libopenssl3
        libustream-openssl20201210 2024.04.19~524a76e5-r1       depends on libopenssl3
        libopenssl-legacy 3.0.14-r1     depends on libopenssl3
        luci-ssl-openssl 24.158.03388~a6f8361   depends on libustream-openssl20201210
        wpad-openssl 2024.03.09~695277a5-r1     depends on libopenssl3
        libopenssl-conf 3.0.14-r1       depends on libopenssl3
        libcurl4 8.8.0-r1       depends on libopenssl3
        wget-ssl 1.24.5-r1      depends on libopenssl3