Qt's build dir empty when compiling Qt for OpenWrt

Hi everyone,

I'm currently trying to compile Qt for OpenWrt, but the build dir doesn't contain the Makefile which sets up qmake with the new sysroot.
I used Pauk Deng's package for OpenWrt from https://github.com/pauldeng/qt5-openwrt-package/, he even has a video compiling it himself: https://youtu.be/4yuvjuDuCLY?t=578
I even tried it with the Qt Version he used and the OpenWrt SDK he used, but that didn't work out, too.
At 9:38 you see him executing make install, but my build directory is almost empty, not containing the files from Qt:

/home/build/openwrt/build_dir/target-arm_cortex-a7+neon-vfpv4_musl_eabi/qt-everywhere-src-5.12.10 contains:

.autoremove
.built
.built_check
.configured_68b329da9893e34099c7d8ad5cb9c940
.pkgdir/
.prepared_24157ecafdbf5c4c05dc09ec5970f008_18f1e190c5d53547fed41a3eaa76e9e9
.prepared_24157ecafdbf5c4c05dc09ec5970f008_18f1e190c5d53547fed41a3eaa76e9e9_check

Here are the Dockerfile, Makefile, etc.: https://github.com/wille-io/openwrt-qt5-test
Get the Docker container here: docker pull willeio/openwrt-qt5-test:latest (https://hub.docker.com/repository/docker/willeio/openwrt-qt5-test)

What am I doing wrong that the build_dir for qt is empty and doesn't contain the Makefile that is needed to install Qt?

Thank you!

Did you ever tried the qt5 packages from the following (probably official) package repo?

Looks promising, thank you. The repo name is a little misleading.