Pseudo Bridge install Fail

Hi folks

I have updated my Archer C2600 to the last OpenWRT 19.07 snapshot. Unfortunately the Relayd Bridge cannot be installed anymore. There is always an error message that it needs the libubox20170601 but a newer one is installed so I overwrote the files and I had to reset the router.

Now the packages are updated and the libubox20191228 is the current one but the problem is when I want to install Luci-proto-relay I still want to install the libubox20170601 but the package can't be found after I click on the Install button.

Here are a few pictures

Luci Proto Relay Post install

Luci Proto Relay install error

relayd post install

relayd install error

I still have a DLINK DIR-860L and it worked with installing the packages.

Is there possibly another solution to install these packages. Manual upload via URL or a package upload did not work either.

Snapshot versions are being updated daily. So if you didn't install the relayd package within the day after downloading the image, you need to download again the latest snapshot or move to a stable version to avoid such issues.

But the Stable and the 19.07 SNAPSHOT use the same "(root) / releases / packages-19.07 / " path i think go to stable wouldn´t work either.

Stable 19.07 has not finished being built yet.

Stable Build is ready even if the website isn´t updated yet the path " (root) / releases / 19.07.0 / " exists.

But this is not a image problem but a Package Problem. On my DLINK i dont have this problem and there is the 19.07 SNAPSHOT installed too. There i can install the Relayd Bridge without Problem because the package dont need the libubox20170601 but the libubox20191228.

i hope this would fixed soon.

It hasn't finished building yet. A release includes images AND packages.

Do you think it's a coincidence it hasn't been announced formally yet?
Eager beaver users jumping the gun and complaining things don't work. Good grief...

1 Like

The problem is solved. After I installed the image update I could install the relayd bridge via the package manager.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.