Problems with OpenWrt installation on DAP-2610

Hello, I have a DAP-2610, it had the manufacturer's system, when I install openwrt everything is fine, but when I restart the computer everything returns to the factory settings, any help.

Thank you

When you restart the DAP-2610?

If so, run sysupgrade.

1 Like

sorry I wrote wrong, it's when I restart the router, it returns to default config

did you run the sysupgrade process using the sysupgrade image after the initial installation of OpenWrt?

1 Like

Problem solved, that's what I applied sysupgrade with the sysupgrade image and everything ok, thank you very much

You're welcome. Glad it is solved. FWIW, that's what @lleachii was recommending, but I just asked the same thing in the form of a question... lol

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.