Problems with IPV6 Prefix Delegation

Hello everyone,
I have some Problems with my home Setup. I using a RPI4 with latest Snapshot as Main Router connected to a xDSL Modem. I have a working PPPOE with an IPV6 /48 Prefix. Unfortunatelyi updated odhcpd-ipv6only an since this moment nothing worked anymore. Normally i Downstream a /60 Prefix to my Downstream Router (Edgerouter-X with Openwrt 19.07.06). This worked so far without Problems. Now the Downstream ROuter only gets an /64 for himsslef and dont give my Clients a working IPv6. I hope somebody understands my Problem and can help me (Downstream Interface) (Downstream Router) (Main Router) (Main Router Interface)

Why? How? Roll this back.


Why, this is a good question :grinning: i had sometimes problems with getting an IPv6 Prefix from my ISP and i thought this update patched it. I really liked to do a Roll back to an older Version but i can't find an older Version from this package. If you know where i can Download one, I would try it.